Составить программу поиска наименьшего значения среди четырёх чисел?

Информатика | 5 - 9 классы

Составить программу поиска наименьшего значения среди четырёх чисел.

Ответить на вопрос
Ответы (1)
Юлия470 10 окт. 2020 г., 12:00:59

Var ar : array[1.

4] of integer ;

i, k, min : integer ;

begin ;

min : = 2147483647 ;

for i : = 1 to 4 do

begin ;

readln(ar[i]) ;

if ar[i]< ; min then min : = ar[i] ;

end ;

writeln(min) ;

end.

Liza645 31 янв. 2020 г., 06:55:44 | 10 - 11 классы

Составить программу в паскале для поиска простых чисел в числовом промежутке от 1 до 100?

Составить программу в паскале для поиска простых чисел в числовом промежутке от 1 до 100.

Froburl 14 мар. 2020 г., 09:31:52 | 10 - 11 классы

Написать программу поиска значения максимального элемента массива?

Написать программу поиска значения максимального элемента массива.

987098 9 авг. 2020 г., 16:35:46 | 10 - 11 классы

Составить программу поиска больших чем соседние элементов массива L из 16 чисел?

Составить программу поиска больших чем соседние элементов массива L из 16 чисел.

Значения элементов массива рассчитать по формуле CosD / D, где D номер элемента массива.

Dinargafarov2 31 мар. 2020 г., 00:09:33 | 5 - 9 классы

Составить программу поиска заданного числа в массиве из 10 целых чисел( массив одномерный)?

Составить программу поиска заданного числа в массиве из 10 целых чисел( массив одномерный).

Butamunka 5 июл. 2020 г., 14:06:05 | 5 - 9 классы

Помогите пожалуйста Нужно : 1) Cоставить программу поиска максимума двух чисел 2) составить программу поиска минимума двух чисел?

Помогите пожалуйста Нужно : 1) Cоставить программу поиска максимума двух чисел 2) составить программу поиска минимума двух чисел.

Komar96 25 дек. 2020 г., 20:23:52 | 10 - 11 классы

Прошу помочь с решением?

Прошу помочь с решением.

Не понимаю как его сделать.

Составить алгоритм и программу поиска наименьшего элемента массива X(n).

На бейсик, си или паскаль.

Викасмешная 8 апр. 2020 г., 11:36:36 | 5 - 9 классы

Составить программу поиска первых n чисел, равных сумме кубов своих цифр?

Составить программу поиска первых n чисел, равных сумме кубов своих цифр.

Программа - Паскаль АBC.

Theflash69 9 дек. 2020 г., 08:58:32 | 5 - 9 классы

Составить программу на нахождение макимального значения в массиве чисел?

Составить программу на нахождение макимального значения в массиве чисел.

Thanking 19 нояб. 2020 г., 17:34:55 | 5 - 9 классы

Составить программу поиска элементов массива, значение которых совпадает с индексом?

Составить программу поиска элементов массива, значение которых совпадает с индексом.

Morel1 3 нояб. 2020 г., 13:56:12 | 5 - 9 классы

Pascal Составить программу поиска трех значных чисел, сумма цифр которого равна N?

Pascal Составить программу поиска трех значных чисел, сумма цифр которого равна N.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Составить программу поиска наименьшего значения среди четырёх чисел?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.