Помогите пожалуйста Нужно : 1) Cоставить программу поиска максимума двух чисел 2) составить программу поиска минимума двух чисел?

Информатика | 5 - 9 классы

Помогите пожалуйста Нужно : 1) Cоставить программу поиска максимума двух чисел 2) составить программу поиска минимума двух чисел.

Ответить на вопрос
Ответы (1)
Alinaalina68 5 июл. 2020 г., 14:06:06

Var a, b : real ;

begin write ('Введите 2 числа') ; readln(a, b) ; if a< ; b then writeln (a, '< ; ', b) / / минимальное else if a> ; b then writeln (a, '> ; ', b) / / максимальное else writeln (a, ' = ', b) ; / / числа равны

end.

Liza645 31 янв. 2020 г., 06:55:44 | 10 - 11 классы

Составить программу в паскале для поиска простых чисел в числовом промежутке от 1 до 100?

Составить программу в паскале для поиска простых чисел в числовом промежутке от 1 до 100.

Аааааааааасссссссс 25 авг. 2020 г., 03:40:22 | 5 - 9 классы

Помогите составить программу для Паскаля на сравнение двух чисел?

Помогите составить программу для Паскаля на сравнение двух чисел.

Helena9842 27 нояб. 2020 г., 07:37:10 | 10 - 11 классы

Помогите пожалуйста?

Помогите пожалуйста!

Нужно составить программу на языке паскаль для решения такой задачи : поиск двух учащихся школы, у которых совпадает имя?

1Alina1balukova1 7 апр. 2020 г., 01:14:21 | 5 - 9 классы

Составить программу для вычисления разности кубов двух чисел пожалуйста решите?

Составить программу для вычисления разности кубов двух чисел пожалуйста решите.

Stukanev2006 29 февр. 2020 г., 03:36:44 | 5 - 9 классы

Программа для суммы двух чисел?

Программа для суммы двух чисел.

5727chess 10 окт. 2020 г., 12:00:58 | 5 - 9 классы

Составить программу поиска наименьшего значения среди четырёх чисел?

Составить программу поиска наименьшего значения среди четырёх чисел.

Dinargafarov2 31 мар. 2020 г., 00:09:33 | 5 - 9 классы

Составить программу поиска заданного числа в массиве из 10 целых чисел( массив одномерный)?

Составить программу поиска заданного числа в массиве из 10 целых чисел( массив одномерный).

Индира41 29 нояб. 2020 г., 15:53:03 | 10 - 11 классы

ПОМОГИТЕ ИСПРАВИТЬ КОД, ЯЗЫК СИ Напишите программу поиска максимального из четырех чисел с использованием функции поиска большего из двух?

ПОМОГИТЕ ИСПРАВИТЬ КОД, ЯЗЫК СИ Напишите программу поиска максимального из четырех чисел с использованием функции поиска большего из двух.

Викасмешная 8 апр. 2020 г., 11:36:36 | 5 - 9 классы

Составить программу поиска первых n чисел, равных сумме кубов своих цифр?

Составить программу поиска первых n чисел, равных сумме кубов своих цифр.

Программа - Паскаль АBC.

Morel1 3 нояб. 2020 г., 13:56:12 | 5 - 9 классы

Pascal Составить программу поиска трех значных чисел, сумма цифр которого равна N?

Pascal Составить программу поиска трех значных чисел, сумма цифр которого равна N.

На этой странице находится вопрос Помогите пожалуйста Нужно : 1) Cоставить программу поиска максимума двух чисел 2) составить программу поиска минимума двух чисел?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.