Написать программу поиска значения максимального элемента массива?

Информатика | 10 - 11 классы

Написать программу поиска значения максимального элемента массива.

Ответить на вопрос
Ответы (1)
VikylkO2 14 мар. 2020 г., 09:31:54

Const n = 10 ;

Var a : array[1.

N] of integer ; i, max : integer ;

Begin

randomize ;

for i : = 1 to n do a[i] : = random(201) - 100 ;

for i : = 1 to n do write(a[i], ' ') ;

writeln ;

max : = a[1] ;

for i : = 2 to n do if a[i]> ; max then max : = a[i] ;

writeln('max = ', max) ;

End.

Artiomkonopli 27 сент. 2020 г., 07:42:34 | 1 - 4 классы

Найти максимальный элемент массива X(10)?

Найти максимальный элемент массива X(10).

Помогите написать программу в паскале пожалуйста.

987098 9 авг. 2020 г., 16:35:46 | 10 - 11 классы

Составить программу поиска больших чем соседние элементов массива L из 16 чисел?

Составить программу поиска больших чем соседние элементов массива L из 16 чисел.

Значения элементов массива рассчитать по формуле CosD / D, где D номер элемента массива.

Анюта444 7 июл. 2020 г., 02:38:28 | 10 - 11 классы

Написать программу которая будет вводить на экран максимальный элемент любого целочисленного массива?

Написать программу которая будет вводить на экран максимальный элемент любого целочисленного массива.

2001viola 24 янв. 2020 г., 05:33:36 | 5 - 9 классы

Написать программу которая формирует массив из n элементов (максимальное количество элементов равно 20), значения элементов массива случайные целые числа от - 10 до 25?

Написать программу которая формирует массив из n элементов (максимальное количество элементов равно 20), значения элементов массива случайные целые числа от - 10 до 25.

Программа должна :

1)выводить на экран сначала все элементы массива, стоящие на чётных местах, а затем - все элементы массива, стоящие на нечётных местах ;

2)вывести на экран сумму всех элементов массива, значение которых кратны 3 или 5.

3)найти минимальное значение и максимальное значение элементов массива.

Mmtrr 6 сент. 2020 г., 12:50:34 | 10 - 11 классы

Написать алгоритмы нахождения суммы, произведения всех элементов массива и поиска максимального элемента массива?

Написать алгоритмы нахождения суммы, произведения всех элементов массива и поиска максимального элемента массива.

Buzkop 1 июл. 2020 г., 17:07:45 | 10 - 11 классы

Написать программу, которая запрашивает массив из N элементов и увеличивает все элементы массива на максимальный элемент?

Написать программу, которая запрашивает массив из N элементов и увеличивает все элементы массива на максимальный элемент.

Протестировать программу на массивах размерностью 8 и 10 элементов.

Fjmdfmnd 7 июл. 2020 г., 19:27:57 | 10 - 11 классы

Алгоритм поиска максимального и минимального значений элементов двумерного массива, пример программы?

Алгоритм поиска максимального и минимального значений элементов двумерного массива, пример программы.

SpiderMan1997 3 авг. 2020 г., 10:04:59 | 10 - 11 классы

Написать в программу в паскале (сразу все) - найти максимальный и минимальный элемент в массиве?

Написать в программу в паскале (сразу все) - найти максимальный и минимальный элемент в массиве.

Pasha1417 26 апр. 2020 г., 04:55:31 | 10 - 11 классы

Помогите c С#?

Помогите c С#!

На основании алгоритмов напишите программу поиска максимального элемента в массиве из 10 элементов.

Thanking 19 нояб. 2020 г., 17:34:55 | 5 - 9 классы

Составить программу поиска элементов массива, значение которых совпадает с индексом?

Составить программу поиска элементов массива, значение которых совпадает с индексом.

На этой странице находится ответ на вопрос Написать программу поиска значения максимального элемента массива?, из категории Информатика, соответствующий программе для 10 - 11 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.