Помогите пожалуйста составить код программы на языке паскаль, учитывая методические требования : ?

Информатика | 10 - 11 классы

Помогите пожалуйста составить код программы на языке паскаль, учитывая методические требования : .

Ответить на вопрос
Ответы (1)
Leocelichev940 1 авг. 2020 г., 20:09:36

/ / PascalABC.

NET 3.

1, сборка 1219 от 16.

04. 2016

begin var y : double : = 1 ; var e : = 1e - 5 ; var y1 : double ; while true do begin y1 : = y * (1.

5 - sqr(y)) ; Writeln('y1 = ', y1) ; if abs(y1 - y)< ; = e then break else y : = y1 ; Writeln('y = ', y) end ; Writeln('Результат : ', y1, ', контрольное значение ', 1 / sqrt(2))

end.

Результат :

y1 = 0.

5

y = 0.

5

y1 = 0.

625

y = 0.

625

y1 = 0.

693359375

y = 0.

693359375

y1 = 0.

706708468496799

y = 0.

706708468496799

y1 = 0.

707106444695907

y = 0.

707106444695907

y1 = 0.

707106781186307

Результат : 0.

707106781186307, контрольное значение 0.

707106781186547.

Seporatist95 27 мар. 2020 г., 09:41:19 | 5 - 9 классы

Написать любую программу на языке Паскаль?

Написать любую программу на языке Паскаль.

Максимальное число строк кода - 30.

Не забудьте написать название программы!

Помогите!

Tanytank99 4 июл. 2020 г., 04:27:49 | 10 - 11 классы

Ребят, помогите, пожалуйста, составить программу в Паскале?

Ребят, помогите, пожалуйста, составить программу в Паскале.

Olesay3478 23 июл. 2020 г., 16:15:24 | 5 - 9 классы

Найти сумму двух чисел А и Б написать код программы на языке паскаль?

Найти сумму двух чисел А и Б написать код программы на языке паскаль.

Aruu 17 февр. 2020 г., 15:31:00 | 10 - 11 классы

Составить программу на языке Паскаль числа по возрастанию?

Составить программу на языке Паскаль числа по возрастанию.

Alikosha2003 7 июн. 2020 г., 10:03:08 | 5 - 9 классы

Составить программу с использованием WhileЯзык : Паскаль?

Составить программу с использованием While

Язык : Паскаль.

Lopika0 12 мая 2020 г., 03:02:49 | 10 - 11 классы

Помогите пожалуйста написать код программы на языке паскаль, учитывая методические требования?

Помогите пожалуйста написать код программы на языке паскаль, учитывая методические требования.

Катерина1002 31 дек. 2020 г., 21:17:03 | 10 - 11 классы

ПОМОГИТЕ, ПОЖАЛУЙСТА?

ПОМОГИТЕ, ПОЖАЛУЙСТА!

НУЖНО СОСТАВИТЬ ПРОГРАММУ В ПАСКАЛЕ!

STARK93 17 нояб. 2020 г., 21:14:52 | 5 - 9 классы

Извлеките корень (составить программу на языке Паскаль)?

Извлеките корень (составить программу на языке Паскаль).

Yulika9 4 окт. 2020 г., 03:19:20 | 5 - 9 классы

Составить программу поиска элемента в одновимирному массиве ?

Составить программу поиска элемента в одновимирному массиве !

ТУРБО ПАСКАЛЬ ПОЖАЛУЙСТА ОЧЕНЬ НАДО СРОЧНО НАПИШИТЕ КОД.

Katya12gor 26 окт. 2020 г., 07:59:27 | 10 - 11 классы

Помогите пожалуйста написать код программы на языке паскаль, учитывая некоторые методические требования?

Помогите пожалуйста написать код программы на языке паскаль, учитывая некоторые методические требования.

На этой странице находится ответ на вопрос Помогите пожалуйста составить код программы на языке паскаль, учитывая методические требования : ?, из категории Информатика, соответствующий программе для 10 - 11 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.