Написать программный код к задаче Задача : Определите и выведите на экран сумму всех нечётных двузначных чисел?

Информатика | 5 - 9 классы

Написать программный код к задаче Задача : Определите и выведите на экран сумму всех нечётных двузначных чисел.

Ответить на вопрос
Ответы (1)
Еленка2033 27 апр. 2020 г., 02:01:39

1)

Var s, i : Integer ;

Begin i : = 1 ; s : = 0 ; While i< ; = 99 do Begin s : = s + i ; i : = i + 2 ; end ; Writeln(s) ;

end.

2)

Begin Writeln((1 + 99) * 50 div 2) ;

end.

Daren 16 мая 2020 г., 05:08:13 | 10 - 11 классы

Составьте программу для решения следующей задачи?

Составьте программу для решения следующей задачи.

Введите с клавиатуры два числа : А и В.

Если числа не равны, то замените каждое из них большим и выведите результаты на экран.

Если они равны, то найдите и выведите удвоенную сумму этих чисел.

Mila1996 18 июл. 2020 г., 20:22:09 | 5 - 9 классы

Написать программный код в С + + для данного примера?

Написать программный код в С + + для данного примера.

Teemo1101 8 июн. 2020 г., 07:50:15 | 10 - 11 классы

Написать псевдокод (или блок схему) и код программы для решения следующей задачи : Вычислить среднее арифметическое для чисел, вводимых с клавиатуры?

Написать псевдокод (или блок схему) и код программы для решения следующей задачи : Вычислить среднее арифметическое для чисел, вводимых с клавиатуры.

Результат вывести на экран.

Хадиджа 27 апр. 2020 г., 15:15:21 | 5 - 9 классы

Написать программу и доказать её работоспособность?

Написать программу и доказать её работоспособность.

Условие задачи : Найти и вывести на экран сумму нечётных элементов массива и количество отрицательных.

Pascal ABC Полное решение задачи, заранее спасибо).

Kat1007 8 янв. 2020 г., 15:53:28 | 10 - 11 классы

Нужно написать программу?

Нужно написать программу.

Введите с клавиатуры 2 числа а и в, если числа не равны, то замените каждое из них на 0 и выведите результатом на экран.

Если они равны, то найдите и выведите удвоенную сумму этих чисел.

Dasha999922 2 сент. 2020 г., 16:30:56 | 5 - 9 классы

Написать программу в паскаль?

Написать программу в паскаль.

Из всех двузначных чисел вывести на экран те из них, сумма цифр которых равна А.

(А вводится с клавиатуры).

Maksimabdulin 1 мар. 2020 г., 04:23:08 | 10 - 11 классы

Написать код программы для решения следующей задачи : Дано 5 чисел?

Написать код программы для решения следующей задачи : Дано 5 чисел.

Посчитать произведение максимального и минимального чисел для данного подмножества.

Результат вывести на экран.

Язык программирования C + +.

Shamanrrr 24 сент. 2020 г., 07:32:33 | 5 - 9 классы

Составьте блок - схемы и программы для решения следующих задач?

Составьте блок - схемы и программы для решения следующих задач.

Для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты.

· Если разность первого и последнего, превышает второе, то выведите второе число.

· Если сумма второго и третьего меньше четвертого числа, то выведите эту сумму.

· Если выполняются одновременно два перечисленных выше условия, то выведите второе число и сумму второго и третьего чисел.

· Иначе, выведите все четыре числа без изменения.

Екатеринкаа 6 мая 2020 г., 20:39:51 | 5 - 9 классы

Выведите на экран значение суммы натуральных чисел от 1 до 10?

Выведите на экран значение суммы натуральных чисел от 1 до 10.

Katyazherebnen 2 нояб. 2020 г., 10:16:12 | 5 - 9 классы

1. Вычислите сумму элементов массива?

1. Вычислите сумму элементов массива.

Элементы массива вводятся с клавиатуры.

Составить алгоритм решения задачи и написать программный код на языке Паскаль.

2. Составьте алгоритм и программу нахождения полупроизведения двух чисел.

Составить алгоритм решения задачи и написать программный код на языке Паскаль.

3. Составьте программу, реализующую эпизод применения компьютера в книжном магазине.

Компьютер запрашивает стоимость книг, сумму денег, внесённую покупателем.

Если здачи не требуется, печатает на экране"Спасибо" ; если денег внесено больше, то печатает "Возьмите сдачу" и сумму сдачи ; если денег недостаточно , то печатает об этом сообщение и указывает размер недостающей суммы.

Составить алгоритм решения задачи и написать программный код на языке Паскаль.

Вы перешли к вопросу Написать программный код к задаче Задача : Определите и выведите на экран сумму всех нечётных двузначных чисел?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.