Выведите на экран значение суммы натуральных чисел от 1 до 10?

Информатика | 5 - 9 классы

Выведите на экран значение суммы натуральных чисел от 1 до 10.

Ответить на вопрос
Ответы (1)
Mischik1998 6 мая 2020 г., 20:39:54

Как я понял, нужно ввести два числа, и что бы вывело их сумму

program z :

var x, y : real ;

begin

write('число y = ') ;

readln(y) ;

write('число x = ') ;

readln(x) ;

x : = x + y ;

writeln('сумма равно', x) ;

end.

Pigalevacat 11 февр. 2020 г., 21:12:00 | 5 - 9 классы

Массив из 40 случайных чисел, каждое из которых находится в диапазоне от - 30 до 30 :А) выведите на экран количество и индексы отрицательных элементов массива?

Массив из 40 случайных чисел, каждое из которых находится в диапазоне от - 30 до 30 :

А) выведите на экран количество и индексы отрицательных элементов массива.

Б) выведите на экран количество, индексы и значения элементов массива, кратных шести.

Дополнительно :

Выведите на экран максимальный элемент массива и его индекс.

Выведите на экран количество элементов массива, равных 7.

TuR4Ik 15 мар. 2020 г., 02:07:43 | 5 - 9 классы

Паскаль : с Для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты?

Паскаль : с Для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты.

Если произведение этих чисел положительно, то выведите утроенное значение каждого числа.

Если сумма первого и третьего чисел отрицательна, то выведите эти два числа и их сумму.

Если выполняются одновременно два перечисленных выше условия, то выведите четыре числа без изменения.

Иначе, выведите сумму этих четырех чисел, уменьшенную в два раза.

Составьте соответствующие отладочные примеры и проверьте работу каждой программы.

Jsabfa 18 февр. 2020 г., 02:16:40 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста.

Выведите на экран пять любых натуральных чисел.

Вывести на экран четные числа из диапозона от 1 до 20.

Вывести на экран нечетные числа из диапозона от 15 до 35.

Зарание спасибо!

Matematikblea 8 янв. 2020 г., 20:26:05 | 10 - 11 классы

Для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты?

Для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты.

Если произведение этих чисел положительно, то выведите утроенное значение каждого числа.

Если сумма первого и третьего чисел отрицательна, то выведите эти два числа и их сумму.

Если выполняются одновременно два перечисленных выше условия, то выведите четыре числа без изменения.

Иначе, выведите сумму этих четырех чисел, уменьшенную в два раза.

Составьте соответствующие отладочные примеры и проверьте работу каждой программы.

Moshenko200356 17 янв. 2020 г., 06:15:24 | 1 - 4 классы

Даны натуральные числа А и В (В< ; А)?

Даны натуральные числа А и В (В< ; А).

Написать программу , выводящую на экран сумму натуральных чисел от В до А, включая В и А.

Anzorparch 22 янв. 2020 г., 21:46:12 | 5 - 9 классы

С клавиатуры вводиться натуральное число м < ; 27 найдите и выведите на экран все трехзначные числа натуральные числа , сумма цифр которых равна м?

С клавиатуры вводиться натуральное число м < ; 27 найдите и выведите на экран все трехзначные числа натуральные числа , сумма цифр которых равна м.

Milana0707bkru 29 июл. 2020 г., 01:49:16 | 10 - 11 классы

Введите с клавиатуры три числа : A, B и С?

Введите с клавиатуры три числа : A, B и С.

Если они не равны, то замените все числа наибольшим из них и выведите результаты на экран.

Иначе, найдите и выведите суммы квадратов этих чисел.

Pasha5430246 14 янв. 2020 г., 02:11:12 | 10 - 11 классы

На экран вводится последовательность натуральных чисел, не превышающих 1000?

На экран вводится последовательность натуральных чисел, не превышающих 1000.

Последовательность заканчивается числом 0.

Количество чисел в последовательности не превышает 100.

Выведите на экран количество чисел в последовательности (не считая 0), а потом сами числа.

Tabdukhakimov1977 27 апр. 2020 г., 02:01:38 | 5 - 9 классы

Написать программный код к задаче Задача : Определите и выведите на экран сумму всех нечётных двузначных чисел?

Написать программный код к задаче Задача : Определите и выведите на экран сумму всех нечётных двузначных чисел.

Lianavinnikova 10 июн. 2020 г., 02:11:42 | 5 - 9 классы

Выведите на экран значение произведения натуральных чисел от 10 до 20?

Выведите на экран значение произведения натуральных чисел от 10 до 20.

На этой странице находится ответ на вопрос Выведите на экран значение суммы натуральных чисел от 1 до 10?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.