Дана строка ?

Информатика | 5 - 9 классы

Дана строка .

Написать программу для вывода на экран первой буквы строки.

Срочно!

(паскаль).

Ответить на вопрос
Ответы (1)
222888 20 дек. 2020 г., 02:01:39

Var S : string ;

begin

Writeln('Введите строку') ;

Readln(S) ;

Writeln(S[1]) ;

end.

Efimoveevgeniy 2 авг. 2020 г., 12:07:00 | 10 - 11 классы

Дана строка заменить все вхождения "по" на "под"?

Дана строка заменить все вхождения "по" на "под".

Написать программу на Паскале.

89129627357 12 апр. 2020 г., 07:10:10 | 10 - 11 классы

Составить программу для ввода строки символов с клавиатуры в буфер и вывод этой строки на экран?

Составить программу для ввода строки символов с клавиатуры в буфер и вывод этой строки на экран.

Джувия5Локсар 20 июл. 2020 г., 11:06:48 | 5 - 9 классы

1. Даны две строки?

1. Даны две строки.

Написать программу для вывода на экран слова полученного из суммы двух первых букв каждой строки.

2. Дана строка.

Определить есть ли в данной строке буква h.

Natig17 5 нояб. 2020 г., 06:43:32 | 5 - 9 классы

Даны две строки?

Даны две строки.

Написать программу для вывода на экран слова полученного из суммы двух вторых букв каждой строки.

Пожалуйста!

Срочно!

AnnaSkyLin 11 июл. 2020 г., 09:06:59 | 10 - 11 классы

Дана строка написать программу заменяющую в строке все буквы а на букву о?

Дана строка написать программу заменяющую в строке все буквы а на букву о.

Shavkat1979 21 нояб. 2020 г., 08:04:02 | 5 - 9 классы

Составьте программу, которая введенное с клавиатуры предложение выводит в первой строке экрана, а затем по одному слову перемещает на последнюю строку?

Составьте программу, которая введенное с клавиатуры предложение выводит в первой строке экрана, а затем по одному слову перемещает на последнюю строку.

20Катюха02 17 июл. 2020 г., 11:16:16 | 5 - 9 классы

1)Даны две строки?

1)Даны две строки.

Вывести на экран строку большей длины.

2)Дана строка символов.

Определить, есть ли в ней хотя бы одна буква «с».

Нужно написать программы в паскаль, с использованием if then else решите пожалуйста, СРОЧНО НАДО.

Ilanovu3839sik 12 сент. 2020 г., 10:47:01 | 5 - 9 классы

Написать программу, которая выводит на экран 40 раз слово 'Хорошист' в строку через пробел?

Написать программу, которая выводит на экран 40 раз слово 'Хорошист' в строку через пробел.

Sesnation 19 авг. 2020 г., 09:04:03 | 5 - 9 классы

Дано предложение - строка?

Дано предложение - строка.

Подсчитать количество слов, начинающихся с буквы 'а' написать программу на паскале.

Непонятно 6 дек. 2020 г., 01:10:08 | 10 - 11 классы

Программа вводит две строки?

Программа вводит две строки.

Из более длинной строки программа выводит все символы, коды которых > ; 70.

В короткой строке заменяет все «!

» знаки на « * » и выводит короткую строку на экран.

На странице вопроса Дана строка ? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.