Написать программу которая может подсчитать количество различных чисел?

Информатика | 5 - 9 классы

Написать программу которая может подсчитать количество различных чисел.

Паскаль.

Числа рандомные!

Ответить на вопрос
Ответы (1)
Zgritsay 29 нояб. 2020 г., 04:03:21

/ / PascalABC.

Net 3.

1 сборка 1200

begin var a : = ArrRandomInteger(10, 0, 10) ; Println(a) ; writeln(a.

Distinct().

Count) ;

end.

Medko 27 апр. 2020 г., 21:52:53 | 10 - 11 классы

Написать программу в Паскале?

Написать программу в Паскале.

Подсчитать сумму четных целых чисел находящихся от одного до значения введенного пользователем.

Natakorn 24 янв. 2020 г., 01:19:20 | 10 - 11 классы

Задача, состав те программу в паскале?

Задача, состав те программу в паскале!

1)Дано трехзначное число.

Определить количество всех различных трехзначных чисел, которые можно составить из цифр этого числа.

2) Даны три числа.

Подсчитать количество четных чисел .

Заранее спасибо !

Смышлённый 30 окт. 2020 г., 17:54:32 | 5 - 9 классы

Написать программу в паскале которая будет вводить целые числа до 0, подсчитать среднее арифметическое этих чисел?

Написать программу в паскале которая будет вводить целые числа до 0, подсчитать среднее арифметическое этих чисел.

Аня1210 5 июн. 2020 г., 08:29:44 | 5 - 9 классы

Помогите пожалуйста, нужно написать программу в паскале которая будет вводить целые числа до 5, подсчитать количество положительных и отрицательных чисел, где 0 будет считаться положительным числом?

Помогите пожалуйста, нужно написать программу в паскале которая будет вводить целые числа до 5, подсчитать количество положительных и отрицательных чисел, где 0 будет считаться положительным числом.

Butusovke 13 дек. 2020 г., 10:23:28 | 5 - 9 классы

Паскаль?

Паскаль.

Написать программу, которая выводит на экран количество чисел Х в массиве.

В массиве N элементов, числа целые.

Х задаётся.

Помогите))).

Sesnation 19 авг. 2020 г., 09:04:03 | 5 - 9 классы

Дано предложение - строка?

Дано предложение - строка.

Подсчитать количество слов, начинающихся с буквы 'а' написать программу на паскале.

Nastyazhara 3 нояб. 2020 г., 06:09:56 | 5 - 9 классы

Как написать программу в Паскале, чтобы 2 рандомных числа не повторялось?

Как написать программу в Паскале, чтобы 2 рандомных числа не повторялось?

Kenzzo 24 нояб. 2020 г., 17:16:23 | 5 - 9 классы

Написать программу которая считает количество цифр в числе и их сумму?

Написать программу которая считает количество цифр в числе и их сумму.

Паскаль.

Число вводится с клавиатуры.

Макс1242 30 авг. 2020 г., 06:54:32 | 5 - 9 классы

Помогите написать программу на языке Паскаль?

Помогите написать программу на языке Паскаль.

Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4.

Программа получает на вход количество чисел в последовательности, а затем сами числа.

Кто правильно напишет поставлю лучшее решение!

Kaalya 4 окт. 2020 г., 07:03:30 | 5 - 9 классы

Напишите программу среди всех двузначных чисел подсчитать количество чисел оканчивающихся на 7 и ввести эти числа?

Напишите программу среди всех двузначных чисел подсчитать количество чисел оканчивающихся на 7 и ввести эти числа.

На этой странице вы найдете ответ на вопрос Написать программу которая может подсчитать количество различных чисел?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.