Подсчитайте количество гласных латинских букв в строке?

Информатика | 10 - 11 классы

Подсчитайте количество гласных латинских букв в строке.

(ПАСКАЛЬ).

Ответить на вопрос
Ответы (1)
Ksuha9997 13 июн. 2020 г., 14:49:10

Const Glasnie = ['E', 'Y', 'U', 'I', 'O', 'A', 'e', 'y', 'u', 'i', 'o', 'a'] ; var i, k : integer ; s : string ; begin ReadLn(s) ; k : = 0 ; for i : = 1 to length(S) do if s[i] in Glasnie then k : = k + 1 ; writeLn('Количество гласных - ', k)end.

Валюшк 7 июн. 2020 г., 06:01:43 | 10 - 11 классы

Строки в Си Задан текст, состоящий из заглавных латинских букв и цифр?

Строки в Си Задан текст, состоящий из заглавных латинских букв и цифр.

Определите, сколько раз каждая гласная буква встречается в тексте.

Результат распечатайте в виде : Буква – количество.

(гласные : A, E, I, O, U).

Rudywade 13 янв. 2020 г., 14:58:31 | 10 - 11 классы

Заданы М строк слов, которые вводятся с клавиатуры?

Заданы М строк слов, которые вводятся с клавиатуры.

Подсчитать количество гласных букв в каждой из заданных строк.

Yakarmazin2014 30 окт. 2020 г., 10:39:05 | 5 - 9 классы

Вывести в обратном порядке последнее слово строки?

Вывести в обратном порядке последнее слово строки.

Подсчитать количество букв в нем.

Альмир1111 7 дек. 2020 г., 07:10:42 | 10 - 11 классы

Написать программу в ПАСКАЛЕ : в тексте, состоящем из латинских букв и заканчивающеемся точкой, посчитайте количество гласных букв?

Написать программу в ПАСКАЛЕ : в тексте, состоящем из латинских букв и заканчивающеемся точкой, посчитайте количество гласных букв.

Lyudamininaa 19 июн. 2020 г., 02:48:51 | 10 - 11 классы

Дана строка символов?

Дана строка символов.

Подсчитать количество вхождений буквы "n".

Кицюня095 23 янв. 2020 г., 07:00:42 | 5 - 9 классы

Дана строка?

Дана строка.

Подсчитать количество слов , начинающихся с буквы Б.

Yakovleffsascha 16 янв. 2020 г., 11:56:50 | 10 - 11 классы

Дана строка, состоящая из русских слов, разделенных пробелом?

Дана строка, состоящая из русских слов, разделенных пробелом.

Определить слово, с наибольшим количеством гласных букв, ребят помогииитее паскаль.

Snixrules 13 нояб. 2020 г., 14:25:59 | 10 - 11 классы

Строки в яз?

Строки в яз.

Паскаль.

Дано предложение.

Определить сколько в нем гласных букв.

13Vlad 19 янв. 2020 г., 12:29:54 | 5 - 9 классы

Во введенной строке подсчитайте количество символов " * " и символов "?

Во введенной строке подсчитайте количество символов " * " и символов "!

". Информатика.

Паскаль.

Строки.

Sesnation 19 авг. 2020 г., 09:04:03 | 5 - 9 классы

Дано предложение - строка?

Дано предложение - строка.

Подсчитать количество слов, начинающихся с буквы 'а' написать программу на паскале.

Вы зашли на страницу вопроса Подсчитайте количество гласных латинских букв в строке?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 10 - 11 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.