Дана строка символов?

Информатика | 10 - 11 классы

Дана строка символов.

Найти количество слов начинающихся на букву а .

Через паскаль пожалуйста ничего в нем не соображаю а иветешник задолбал.

Ответить на вопрос
Ответы (1)
Нежная 15 мая 2020 г., 22:28:24

Var a : string ;

i : integer ;

begin

readln(a) ;

a : = a + ' ' ;

while length(a)> ; 0 do begin

if a[1] = 'a' then inc(i) ;

delete(a, 1, pos(' ', a)) ;

end ;

writeln(i) ;

end.

Innapavlova19 5 сент. 2020 г., 01:26:09 | 10 - 11 классы

Составить программу на паскале находящюю самое длинное слово в строке начинающееся на букву А , и выводящуюю количество букв в нём?

Составить программу на паскале находящюю самое длинное слово в строке начинающееся на букву А , и выводящуюю количество букв в нём?

Tit2323 23 мар. 2020 г., 11:08:48 | 5 - 9 классы

Паскаль?

Паскаль.

Дана строка N символов.

Вывести все слова с удвоенными буквами.

Stalker995 3 дек. 2020 г., 02:26:06 | 10 - 11 классы

Задание в Паскале?

Задание в Паскале.

Дана строка, найти 3 символ.

Lyudamininaa 19 июн. 2020 г., 02:48:51 | 10 - 11 классы

Дана строка символов?

Дана строка символов.

Подсчитать количество вхождений буквы "n".

Кицюня095 23 янв. 2020 г., 07:00:42 | 5 - 9 классы

Дана строка?

Дана строка.

Подсчитать количество слов , начинающихся с буквы Б.

Alina123456789100 30 сент. 2020 г., 10:58:00 | 10 - 11 классы

Дана строка?

Дана строка.

Если количество символов в ней нечетно , то выведите на экран средний символ строки.

Задача Паскаль.

Мелита 19 июл. 2020 г., 20:42:57 | 10 - 11 классы

Дана строка символов?

Дана строка символов.

Найти количество слов, у которых первый последний символы совпадают между собой.

13Vlad 19 янв. 2020 г., 12:29:54 | 5 - 9 классы

Во введенной строке подсчитайте количество символов " * " и символов "?

Во введенной строке подсчитайте количество символов " * " и символов "!

". Информатика.

Паскаль.

Строки.

Sesnation 19 авг. 2020 г., 09:04:03 | 5 - 9 классы

Дано предложение - строка?

Дано предложение - строка.

Подсчитать количество слов, начинающихся с буквы 'а' написать программу на паскале.

Karinakardanov 14 дек. 2020 г., 17:30:24 | 5 - 9 классы

Как определить количество символов во втором слове введённой строки в паскале?

Как определить количество символов во втором слове введённой строки в паскале?

На этой странице сайта вы найдете ответы на вопрос Дана строка символов?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 10 - 11 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.