Составить программу, которая по порядковому номеру дня недели выводит соответствующую фразу - "Суббота", "Воскресенье" или "Рабочий день"?

Информатика | 5 - 9 классы

Составить программу, которая по порядковому номеру дня недели выводит соответствующую фразу - "Суббота", "Воскресенье" или "Рабочий день".

Ответить на вопрос
Ответы (2)
Agissa 6 мар. 2020 г., 20:56:20

Var

a : byte ;

begin

write('Enter number days, or 0, to exit application - > ; ') ;

repeat readln(a) ; If a = 1 Then writeln('Monday') ; If a = 2 Then writeln('Tuesday') ; If a = 3 Then writeln('Wednesday') ; If a = 4 Then writeln('Thursday') ; If a = 5 Then writeln('Friday') ; If a = 6 Then writeln('Saturday') ; If a = 7 Then writeln('Sunday') ;

until a = 0 ;

writeln('Goodbye') ;

end.

AnuyaKisa 6 мар. 2020 г., 20:56:25

Var d : integer ;

begin

readln(d) ;

If (d> ; = 1) and (d< ; = 5) then

writeln('Рабочий день') ;

If d = 6 then

writeln('Суббота') ;

If d = 7 then

writeln('Воскресенье') ;

end.

Seitovaaika011 30 апр. 2020 г., 04:38:20 | 10 - 11 классы

Написать программу, которая запрашивает у пользователя номер дня недели и выводит одно из сообщений : «Рабочий день», «Суббота», «Воскресенье», или «Такого дня не существует»?

Написать программу, которая запрашивает у пользователя номер дня недели и выводит одно из сообщений : «Рабочий день», «Суббота», «Воскресенье», или «Такого дня не существует».

Skunc1 23 нояб. 2020 г., 04:37:00 | 5 - 9 классы

Программа , которая выводит на экран день недели?

Программа , которая выводит на экран день недели.

Четверг.

Байт 8 июл. 2020 г., 04:47:17 | 10 - 11 классы

Определение названия дня недели?

Определение названия дня недели.

Написать функцию, которая по номеру дня недели определяет название дня недели и возвращает указатель на соответствующую строку.

Язык СИ.

Pavel554433pavel 3 авг. 2020 г., 23:34:45 | 5 - 9 классы

Определить по номеру дня недели соответствующее название?

Определить по номеру дня недели соответствующее название.

Составить программу с использованием оператора выбора.

(1 - понедельник, 2 - второник и т.

Д).

IGUAR82 18 окт. 2020 г., 09:03:28 | 5 - 9 классы

Запишите на языке Паскаль программу, которая по номеру дня недели будет выводить его название?

Запишите на языке Паскаль программу, которая по номеру дня недели будет выводить его название.

Конан1337 9 авг. 2020 г., 08:15:57 | 10 - 11 классы

В паскале : По номеру дня недели вывести на печать рабочий это день или выходной, считая выходными субботу и воскресение?

В паскале : По номеру дня недели вывести на печать рабочий это день или выходной, считая выходными субботу и воскресение.

Ritok15 14 мая 2020 г., 14:19:03 | 5 - 9 классы

Написать программу, которая в зависимости от порядкового номера дня недели 1?

Написать программу, которая в зависимости от порядкового номера дня недели 1.

7 выводит на экран его название (понедельник, вторник и тд.

).

Rossy11 21 авг. 2020 г., 03:29:11 | 5 - 9 классы

Составьте программу, которая, учитывая наименование года и день недели соответствующий 1 января, выводит на экран наименования месяцев в которых число 13 выпадет на пятницу (программа pascal abc) сроч?

Составьте программу, которая, учитывая наименование года и день недели соответствующий 1 января, выводит на экран наименования месяцев в которых число 13 выпадет на пятницу (программа pascal abc) срочно надо, не понимаю как составить(.

Даша266 22 февр. 2020 г., 01:10:36 | 5 - 9 классы

ПОМОГИТЕ ПРОГРАММА НУЖНО ДЕЛАТЬ С ПОМОЩЬЮ CASE Написать программу, которая запрашивает у пользователя?

ПОМОГИТЕ ПРОГРАММА НУЖНО ДЕЛАТЬ С ПОМОЩЬЮ CASE Написать программу, которая запрашивает у пользователя.

Номер дня недели и выводит одно из сообщений : "Рабочий день", "Суббота" или "Воскресенье".

96. Написать программу, которая после введенного с клавиатуры числа (в диапазоне от 1 до 999), обозначающего денежную единицу, дописывает слово "рубль" в правильной форме.

Например, 12 рублей, 21 рубль и т.

Д. 97.

Написать программу, которая после введенного с клавиатуры числа (в диапазоне от 1 до 99), обозначающего денежную единицу, дописывает слово "копейка" в правильной форме.

Например, 5 копеек, 41 копейка и т.

Д.

Karpenkoeva96 7 дек. 2020 г., 18:11:17 | 10 - 11 классы

Составить программу, которая по предложенному порядковому номеру в списке родственников выводит их даты рождения?

Составить программу, которая по предложенному порядковому номеру в списке родственников выводит их даты рождения?

Перед вами страница с вопросом Составить программу, которая по порядковому номеру дня недели выводит соответствующую фразу - "Суббота", "Воскресенье" или "Рабочий день"?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.