Определение названия дня недели?

Информатика | 10 - 11 классы

Определение названия дня недели.

Написать функцию, которая по номеру дня недели определяет название дня недели и возвращает указатель на соответствующую строку.

Язык СИ.

Ответить на вопрос
Ответы (1)
Lexa199980 8 июл. 2020 г., 04:47:22

#include < ; stdio.

H> ;

char * DayOfWeek(int n, char a[7][13]) { return & ; a[n - 1][0] ;

} ;

int main() { char cday[7][13] = {"понедельник", "вторник", "среда", "четверг", "пятница", "суббота", "воскресенье"} ; int n ; printf("Введите номер дня недели (1 - 7) : ") ; scanf("%d", & ; n) ; printf("Это %s", DayOfWeek(n, cday)) ;

}.

Seitovaaika011 30 апр. 2020 г., 04:38:20 | 10 - 11 классы

Написать программу, которая запрашивает у пользователя номер дня недели и выводит одно из сообщений : «Рабочий день», «Суббота», «Воскресенье», или «Такого дня не существует»?

Написать программу, которая запрашивает у пользователя номер дня недели и выводит одно из сообщений : «Рабочий день», «Суббота», «Воскресенье», или «Такого дня не существует».

АнастасияW 6 апр. 2020 г., 22:50:50 | 5 - 9 классы

Написать программу которая по номеру дня недели выдаст название дня и количество уроков в вашем классе ?

Написать программу которая по номеру дня недели выдаст название дня и количество уроков в вашем классе .

В Паскале .

Ps уроков у нас 6 каждый день .

Кроме среды.

В среду 7 уроков.

Mr9dimas 11 мар. 2020 г., 01:57:42 | 5 - 9 классы

Постройте алгоритм и составьте программу, по которой будет реализован следующий сценарий : компьютер запрашивает номер дня недели, после ввода компьютер сообщает название этого дня?

Постройте алгоритм и составьте программу, по которой будет реализован следующий сценарий : компьютер запрашивает номер дня недели, после ввода компьютер сообщает название этого дня.

Например, если ввели 1, то выведется фраза «Это понедельник» и т.

Д.

Pavel554433pavel 3 авг. 2020 г., 23:34:45 | 5 - 9 классы

Определить по номеру дня недели соответствующее название?

Определить по номеру дня недели соответствующее название.

Составить программу с использованием оператора выбора.

(1 - понедельник, 2 - второник и т.

Д).

IGUAR82 18 окт. 2020 г., 09:03:28 | 5 - 9 классы

Запишите на языке Паскаль программу, которая по номеру дня недели будет выводить его название?

Запишите на языке Паскаль программу, которая по номеру дня недели будет выводить его название.

Кирилл22278 7 июн. 2020 г., 10:13:42 | 5 - 9 классы

. Постройте алгоритм и составьте программу, по которой будет реализован следующий сценарий : компьютер запрашивает номер дня недели, после ввода компьютер сообщает название этого дня?

. Постройте алгоритм и составьте программу, по которой будет реализован следующий сценарий : компьютер запрашивает номер дня недели, после ввода компьютер сообщает название этого дня.

Например, если ввели 1, то выведется фраза "Это понедельник" и т.

Д.

Davletshinruzal 13 сент. 2020 г., 00:59:05 | 5 - 9 классы

По номеру недели вывести его название?

По номеру недели вывести его название?

Спасибо.

Ritok15 14 мая 2020 г., 14:19:03 | 5 - 9 классы

Написать программу, которая в зависимости от порядкового номера дня недели 1?

Написать программу, которая в зависимости от порядкового номера дня недели 1.

7 выводит на экран его название (понедельник, вторник и тд.

).

Урок7 9 мая 2020 г., 02:24:05 | 1 - 4 классы

ПАСКАЛЬ?

ПАСКАЛЬ!

С КЛАВИАТУРЫ ВВОДИТСЯ НОМЕР ДНЯ НЕДЕЛИ.

ВЫВЕСТИ ЕГО НАЗВАНИЕ НА АНГЛИЙСКОМ ЯЗЫКЕ.

ОБОЗНАЧЕНИЕ ДНЕЙ НЕДЕЛИ : 1 - monday 2 tuesday 3 wednesday 4 thursday 5 friday 6 saturday 7 sunday помогите пожалуйста ).

Prihodkodima 6 мар. 2020 г., 20:56:14 | 5 - 9 классы

Составить программу, которая по порядковому номеру дня недели выводит соответствующую фразу - "Суббота", "Воскресенье" или "Рабочий день"?

Составить программу, которая по порядковому номеру дня недели выводит соответствующую фразу - "Суббота", "Воскресенье" или "Рабочий день".

На этой странице вы найдете ответ на вопрос Определение названия дня недели?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 10 - 11 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.