В паскале : По номеру дня недели вывести на печать рабочий это день или выходной, считая выходными субботу и воскресение?

Информатика | 10 - 11 классы

В паскале : По номеру дня недели вывести на печать рабочий это день или выходной, считая выходными субботу и воскресение.

Ответить на вопрос
Ответы (1)
Natashaкотёнок 9 авг. 2020 г., 08:15:59

Uses crt ;

var i, j : integer ;

begin

readln(i) ;

case i of

1, 2, 3, 4, 5 : writeln('Рабочий') ;

6, 7 : writeln('Выходной') ;

end ;

end.

Seitovaaika011 30 апр. 2020 г., 04:38:20 | 10 - 11 классы

Написать программу, которая запрашивает у пользователя номер дня недели и выводит одно из сообщений : «Рабочий день», «Суббота», «Воскресенье», или «Такого дня не существует»?

Написать программу, которая запрашивает у пользователя номер дня недели и выводит одно из сообщений : «Рабочий день», «Суббота», «Воскресенье», или «Такого дня не существует».

Ilmatrastamp 24 апр. 2020 г., 12:12:22 | 5 - 9 классы

Дана строка, состоящая из заглавных английских букв и цифр?

Дана строка, состоящая из заглавных английских букв и цифр.

Вывести первый символ строки.

Входные данные : В единственной строке входного потока дана строка символов, длина которой не превышает 255.

Выходные данные : В выходной поток вывести единственный символ.

Пример входного файла (input.

Txt) : KDSFJHGLKDJGHLSUIRH5HGUHG58H.

Пример выходного файла (output.

Txt) : K.

IGUAR82 18 окт. 2020 г., 09:03:28 | 5 - 9 классы

Запишите на языке Паскаль программу, которая по номеру дня недели будет выводить его название?

Запишите на языке Паскаль программу, которая по номеру дня недели будет выводить его название.

CHS39 21 мар. 2020 г., 13:56:33 | 5 - 9 классы

5. Допустим, сегодня - четверг?

5. Допустим, сегодня - четверг.

Какой день недели будет через 100 дней?

A) суббота ; B) пятница ; C) четверг ; D) воскресение.

Урок7 9 мая 2020 г., 02:24:05 | 1 - 4 классы

ПАСКАЛЬ?

ПАСКАЛЬ!

С КЛАВИАТУРЫ ВВОДИТСЯ НОМЕР ДНЯ НЕДЕЛИ.

ВЫВЕСТИ ЕГО НАЗВАНИЕ НА АНГЛИЙСКОМ ЯЗЫКЕ.

ОБОЗНАЧЕНИЕ ДНЕЙ НЕДЕЛИ : 1 - monday 2 tuesday 3 wednesday 4 thursday 5 friday 6 saturday 7 sunday помогите пожалуйста ).

Zhannnnn 29 нояб. 2020 г., 14:48:10 | 10 - 11 классы

Если вы собираетесь провести выходной день на природе то что будет своевременной информацией для вас?

Если вы собираетесь провести выходной день на природе то что будет своевременной информацией для вас.

Prihodkodima 6 мар. 2020 г., 20:56:14 | 5 - 9 классы

Составить программу, которая по порядковому номеру дня недели выводит соответствующую фразу - "Суббота", "Воскресенье" или "Рабочий день"?

Составить программу, которая по порядковому номеру дня недели выводит соответствующую фразу - "Суббота", "Воскресенье" или "Рабочий день".

Dimamaks 2 янв. 2020 г., 16:38:52 | 10 - 11 классы

Кристина всегда говорит правду по понедельникам, средам и пятницам?

Кристина всегда говорит правду по понедельникам, средам и пятницам.

В остальные дни недели она всегда врет.

Сегодня она сказала : "Завтра я буду говорить правду.

" Какой сегодня день недели?

Варианты ответа понедельник, суббота, воскресенье.

1234светлана 4 дек. 2020 г., 19:34:18 | 10 - 11 классы

А) Всли вы собираетесь провести выходной день на природе, то что будет своевременной информацией для вас ?

А) Всли вы собираетесь провести выходной день на природе, то что будет своевременной информацией для вас :

Юлэя 15 дек. 2020 г., 11:39:34 | 10 - 11 классы

Напишите программу в паскале?

Напишите программу в паскале.

Дано : Дан порядковый номер дня года (отсчет идет с 1 - го января).

Требуется вывести номер дня недели этого дня, если 1 января — понедельник.

(Запрещено использовать команду if) При решении этой задачи нельзя использовать любой из видов условной инструкции if.

На этой странице сайта размещен вопрос В паскале : По номеру дня недели вывести на печать рабочий это день или выходной, считая выходными субботу и воскресение? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 10 - 11 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.