Программа , которая выводит на экран день недели?

Информатика | 5 - 9 классы

Программа , которая выводит на экран день недели.

Четверг.

Ответить на вопрос
Ответы (1)
Bestiya123 23 нояб. 2020 г., 04:37:04

PASCAL

program aa ;

var a : integer ;

begin

writeln('Введите день недели') ;

Read(a) ;

If (a < ; 1) or (a> ; 7) then writeln('Такого дня не существует') ;

If (a > ; 0) and (a< ; 6) then writeln('Рабочий день') ;

If a = 4 then writeln(четверг') ;

end.

Kiryaovchinnik 15 сент. 2020 г., 06:59:20 | 5 - 9 классы

Написать программу : которая выводит на экран таблицу умножения на 7?

Написать программу : которая выводит на экран таблицу умножения на 7.

Tapehina 29 мая 2020 г., 21:57:20 | 10 - 11 классы

Составить программу, которая выводит на экран символы с 33 по 255 и их номера?

Составить программу, которая выводит на экран символы с 33 по 255 и их номера.

AlexZigula 16 дек. 2020 г., 23:57:34 | 10 - 11 классы

Написать программу которая выводит на экран максимальное из трех целых чисел?

Написать программу которая выводит на экран максимальное из трех целых чисел.

Саша28283 20 сент. 2020 г., 05:45:38 | 10 - 11 классы

Напишите программу которая 15 раз выводит на экран ваше имя и фамилию?

Напишите программу которая 15 раз выводит на экран ваше имя и фамилию.

ИринаЛюбительская 5 сент. 2020 г., 10:35:36 | 5 - 9 классы

Составить программу которая выводит на экран таблицу умножения на 8?

Составить программу которая выводит на экран таблицу умножения на 8.

Ritok15 14 мая 2020 г., 14:19:03 | 5 - 9 классы

Написать программу, которая в зависимости от порядкового номера дня недели 1?

Написать программу, которая в зависимости от порядкового номера дня недели 1.

7 выводит на экран его название (понедельник, вторник и тд.

).

Заразалина 31 дек. 2020 г., 10:12:24 | 5 - 9 классы

Пожалуйста, помогтме решить задачи на Pasсal?

Пожалуйста, помогтме решить задачи на Pasсal.

Во всех задачах массив состоит из 10 элементов и задаётся из интервала от 1 до 99.

1. Написать программу, которая выводит на экран все четные элементы массива и их количество.

2. Написать программу, которая выводит на экран все двузначные элементы массива и их количество.

3. Написать программу, которая выводит на экран сначала все четные элементы, а потом нечетные (по индексу).

. Написать программу, которая выводит на экран сначала все четные элементы, а потом нечетные (по значению).

5. Написать программу, которая выводит на экран количество элементов оканчивающихся на 5.

Жранкель 28 февр. 2020 г., 01:03:04 | 5 - 9 классы

Составьте программу (в Pascal ABC), которая выводит на экран дату в рамке ?

Составьте программу (в Pascal ABC), которая выводит на экран дату в рамке :

Rossy11 21 авг. 2020 г., 03:29:11 | 5 - 9 классы

Составьте программу, которая, учитывая наименование года и день недели соответствующий 1 января, выводит на экран наименования месяцев в которых число 13 выпадет на пятницу (программа pascal abc) сроч?

Составьте программу, которая, учитывая наименование года и день недели соответствующий 1 января, выводит на экран наименования месяцев в которых число 13 выпадет на пятницу (программа pascal abc) срочно надо, не понимаю как составить(.

Degard 15 окт. 2020 г., 18:51:25 | 5 - 9 классы

На кумире написать программу, которая выводит на экран в строчку 100 раз символ *?

На кумире написать программу, которая выводит на экран в строчку 100 раз символ *.

На этой странице находится ответ на вопрос Программа , которая выводит на экран день недели?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.