Напишите программу которая по введённому номеру месяца выводит сообщения о том какое сейчас время года?

Информатика | 1 - 4 классы

Напишите программу которая по введённому номеру месяца выводит сообщения о том какое сейчас время года.

Ответить на вопрос
Ответы (1)
Frnkxoxoxo 21 февр. 2020 г., 08:01:24

Uses crt ;

var i : integer ;

begin

writeln('vvedite chislo') ;

readln(i) ;

case iof

1 : writeln('зима') ;

2 : writeln('зима') ;

3 : writeln('весна') ;

4 : writeln('весна') ;

5 : writeln('весна') ;

6 : writeln('лето') ;

7 : writeln('лето') ;

8 : writeln('лето') ;

9 : writeln('осень') ;

10 : writeln('осень') ;

11 : writeln('осень') ;

12 : writeln('зима') ;

else

writeln('неверный диапазон времен года') ;

end ;

end.

ТанТан 22 июл. 2020 г., 05:59:26 | 10 - 11 классы

Напишите программу, которая вводит с клавиатуры номер месяца и определяет, сколько дней в этом месяце?

Напишите программу, которая вводит с клавиатуры номер месяца и определяет, сколько дней в этом месяце.

При вводе неверного номера месяца должно быть выведено сообщение об ошибке.

Считается, что год невисокосный.

Входные данные Входная строка содержит единственное целое число – номер месяца (возможно, неправильный).

Выходные данные Выходная строка должна содержать одно целое число – количество дней в этом месяце или 0, если был введён неверный номер месяца.

Для ABCpascal.

Sakensei 17 сент. 2020 г., 15:19:13 | 10 - 11 классы

По введенному номеру месяца вывести на экран время года ?

По введенному номеру месяца вывести на экран время года .

(программа трассировка ).

Кетюха 14 мая 2020 г., 18:16:45 | 5 - 9 классы

Напишите программу, которая вычисляет остаток от деления двух целых чисел, введённых с клавиатуры, и выводит результат на экран?

Напишите программу, которая вычисляет остаток от деления двух целых чисел, введённых с клавиатуры, и выводит результат на экран.

Романинк 11 февр. 2020 г., 03:57:12 | 10 - 11 классы

Напишите пожалуйста программу в Паскале : Написать программу, которая по номеру месяца выводит название следующего за ним месяца(с помощью оператора case) Например : если я ввожу 2 должно выйти март?

Напишите пожалуйста программу в Паскале : Написать программу, которая по номеру месяца выводит название следующего за ним месяца(с помощью оператора case) Например : если я ввожу 2 должно выйти март.

Davletyarov 18 апр. 2020 г., 09:41:14 | 10 - 11 классы

Напишите программу, которая вводит номер месяца и выводит название времени года на английском языке?

Напишите программу, которая вводит номер месяца и выводит название времени года на английском языке.

При вводе неверного номера месяца должно быть выведено слово 'NO'.

Anel9913 30 мая 2020 г., 12:09:13 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста!

Напишите программу : По заданному номеру месяца выводилось его название и указано количество дней в месяце.

Kerli1 8 нояб. 2020 г., 17:13:49 | 10 - 11 классы

Напишите программу в Паскаль, которая получает номер месяца и выводит его название и время года?

Напишите программу в Паскаль, которая получает номер месяца и выводит его название и время года.

Пример : Введите номер месяца : 5 Этот месяц - май, время года - весна.

Пример : Введите номер месяца : 15 Неверный номер месяца.

Nikki09 15 мая 2020 г., 14:49:26 | 5 - 9 классы

Напишите программу, которая вводит с клавиатуры номер месяца и определяет, сколько дней в этом месяце?

Напишите программу, которая вводит с клавиатуры номер месяца и определяет, сколько дней в этом месяце.

При вводе неверного номера месяца должно быть выведено сообщение об ошибке.

Считается, что год невисокосный.

Входные данные Входная строка содержит единственное целое число – номер месяца (возможно, неправильный).

Выходные данные Выходная строка должна содержать одно целое число – количество дней в этом месяце или 0, если был введён неверный номер месяца.

Для PYTHON, не для Pascal.

ReginaJ98 12 сент. 2020 г., 06:25:02 | 5 - 9 классы

Помогите составить программу с помощью которой можно было бы ввести номер месяца, а программа бы ответила к какому времени года соответствует этот месяц(Паскаль)?

Помогите составить программу с помощью которой можно было бы ввести номер месяца, а программа бы ответила к какому времени года соответствует этот месяц(Паскаль).

Karymovemil 9 нояб. 2020 г., 09:57:58 | 5 - 9 классы

Уровень A?

Уровень A.

Напишите программу, которая получает три числа – рост трёх спортсменов, и выводит сообщение 'По росту.

', если числа введены по возрастанию, или сообщение 'Не по росту!

', если они введены в другом порядке Пример : Введите рост трёх спортсменов : 165 170 172 По росту.

Пример : Введите рост трёх спортсменов : 175 170 172 Не по росту.

Уровень B.

Напишите программу, которая получает с клавиатуры номер месяца и выводит название соответствующего ему время года или сообщение об ошибке.

Пример : Введите номер месяца : 5 Весна.

Уровень C.

Напишите программу, которая получает возраст человека (целое число, не превышающее 120) и выводит этот возраст со словом 'год', 'года' или 'лет'.

Например, '21 год', '22 года', '25 лет'.

Пример : Введите возраст : 18 Вам 18 лет.

Пример : Введите возраст : 21 Вам 21 год.

Пример : Введите возраст : 22 Вам 22 года.

Если вам необходимо получить ответ на вопрос Напишите программу которая по введённому номеру месяца выводит сообщения о том какое сейчас время года?, относящийся к уровню подготовки учащихся 1 - 4 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.