Составить программу для вычисления числа дней в месяце по введенному номеру месяца?

Информатика | 5 - 9 классы

Составить программу для вычисления числа дней в месяце по введенному номеру месяца.

Ответить на вопрос
Ответы (1)
Dianad9 2 дек. 2020 г., 09:23:32

Var a : integer ;

begin

writeln ('Vvedite nomer mesuaca') ;

read (a) ;

if (a = 1) then writeln ('30') ;

if (a = 2) then writeln ('28') ;

if (a = 3) then writeln ('30') ;

if (a = 4) then writeln ('31') ;

if (a = 5) then writeln ('30') ;

if (a = 6) then writeln ('31') ;

if (a = 7) then writeln ('30') ;

if (a = 8) then writeln ('31') ;

if (a = 9) then writeln ('30') ;

if (a = 10) then writeln ('31') ;

if (a = 11) then writeln ('30') ;

if (a = 12) then writeln ('31') ;

end.

1999101615 28 июл. 2020 г., 20:28:56 | 10 - 11 классы

Составить программу, которая по заданным году и номеру месяца m определяет количество дней в этом месяце?

Составить программу, которая по заданным году и номеру месяца m определяет количество дней в этом месяце?

В паскале.

ТанТан 22 июл. 2020 г., 05:59:26 | 10 - 11 классы

Напишите программу, которая вводит с клавиатуры номер месяца и определяет, сколько дней в этом месяце?

Напишите программу, которая вводит с клавиатуры номер месяца и определяет, сколько дней в этом месяце.

При вводе неверного номера месяца должно быть выведено сообщение об ошибке.

Считается, что год невисокосный.

Входные данные Входная строка содержит единственное целое число – номер месяца (возможно, неправильный).

Выходные данные Выходная строка должна содержать одно целое число – количество дней в этом месяце или 0, если был введён неверный номер месяца.

Для ABCpascal.

Fadeev 15 мар. 2020 г., 12:24:30 | 5 - 9 классы

Написать программу, которая бы по введенному номеру времени года (1 - зима, 2 - весна, 3 - лето, 4 - осень) выдавала соответствующие этому времени года месяцы, количество дней в каждом из месяцев?

Написать программу, которая бы по введенному номеру времени года (1 - зима, 2 - весна, 3 - лето, 4 - осень) выдавала соответствующие этому времени года месяцы, количество дней в каждом из месяцев.

Sakensei 17 сент. 2020 г., 15:19:13 | 10 - 11 классы

По введенному номеру месяца вывести на экран время года ?

По введенному номеру месяца вывести на экран время года .

(программа трассировка ).

Вася162ро 29 июл. 2020 г., 07:11:31 | 5 - 9 классы

Составить программу, которая запрашивает у пользователя год количество дней в текущем месяце и сегодняшнее число?

Составить программу, которая запрашивает у пользователя год количество дней в текущем месяце и сегодняшнее число.

После этого выводит сообщение о том, сколько дней осталось до конца месяца.

Пример работы программы : Сколько дней в текущем месяце?

31 Какое сегодня число?

26 Количество дней до конца текущего месяца : 5.

Konovaljva1999 1 сент. 2020 г., 03:04:55 | 10 - 11 классы

Паскаль?

Паскаль.

Написать программу которая после введения месяца, выводит на экран количество дней этого месяца.

Anel9913 30 мая 2020 г., 12:09:13 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста!

Напишите программу : По заданному номеру месяца выводилось его название и указано количество дней в месяце.

Nikki09 15 мая 2020 г., 14:49:26 | 5 - 9 классы

Напишите программу, которая вводит с клавиатуры номер месяца и определяет, сколько дней в этом месяце?

Напишите программу, которая вводит с клавиатуры номер месяца и определяет, сколько дней в этом месяце.

При вводе неверного номера месяца должно быть выведено сообщение об ошибке.

Считается, что год невисокосный.

Входные данные Входная строка содержит единственное целое число – номер месяца (возможно, неправильный).

Выходные данные Выходная строка должна содержать одно целое число – количество дней в этом месяце или 0, если был введён неверный номер месяца.

Для PYTHON, не для Pascal.

Vippersonka 10 мар. 2020 г., 06:31:31 | 10 - 11 классы

Задание 3 Составить программу, выводящую время года в зависимости от номера месяца введенного пользователем?

Задание 3 Составить программу, выводящую время года в зависимости от номера месяца введенного пользователем.

ReginaJ98 12 сент. 2020 г., 06:25:02 | 5 - 9 классы

Помогите составить программу с помощью которой можно было бы ввести номер месяца, а программа бы ответила к какому времени года соответствует этот месяц(Паскаль)?

Помогите составить программу с помощью которой можно было бы ввести номер месяца, а программа бы ответила к какому времени года соответствует этот месяц(Паскаль).

На этой странице сайта, в категории Информатика размещен ответ на вопрос Составить программу для вычисления числа дней в месяце по введенному номеру месяца?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.