Паскаль?

Информатика | 5 - 9 классы

Паскаль.

Дана строка N символов.

Вывести все слова с удвоенными буквами.

Ответить на вопрос
Ответы (1)
Aliynusy 23 мар. 2020 г., 11:08:49

Var

n, i : integer ;

s, t : string ;

f : boolean ;

begin

readln(s) ;

n : = length(s) ;

f : = false ;

for i : = 2 to n do begin t : = t + s[i] ; if s[i] = s[i - 1] then f : = true ; if (s[i] = ' ') or (i = n) then begin if f then writeln(t) ; t : = '' ; f : = false ; end end ;

end.

Aiwa2004 24 мая 2020 г., 05:50:09 | 10 - 11 классы

Паскаль :Дано слово?

Паскаль :

Дано слово.

Удалить из него третью букву.

(Условие(желательно но необязательно) : присваивание последнему символу исходной строки значение "_".

).

Stalker995 3 дек. 2020 г., 02:26:06 | 10 - 11 классы

Задание в Паскале?

Задание в Паскале.

Дана строка, найти 3 символ.

Ololoshe4kaaa 15 мая 2020 г., 22:28:21 | 10 - 11 классы

Дана строка символов?

Дана строка символов.

Найти количество слов начинающихся на букву а .

Через паскаль пожалуйста ничего в нем не соображаю а иветешник задолбал.

Пиксик2 11 дек. 2020 г., 22:37:18 | 10 - 11 классы

Дана строка символов Сколько раз среди данных символов встречаться цифра?

Дана строка символов Сколько раз среди данных символов встречаться цифра?

Паскаль.

Подскажите.

Ilmatrastamp 24 апр. 2020 г., 12:12:22 | 5 - 9 классы

Дана строка, состоящая из заглавных английских букв и цифр?

Дана строка, состоящая из заглавных английских букв и цифр.

Вывести первый символ строки.

Входные данные : В единственной строке входного потока дана строка символов, длина которой не превышает 255.

Выходные данные : В выходной поток вывести единственный символ.

Пример входного файла (input.

Txt) : KDSFJHGLKDJGHLSUIRH5HGUHG58H.

Пример выходного файла (output.

Txt) : K.

Alina123456789100 30 сент. 2020 г., 10:58:00 | 10 - 11 классы

Дана строка?

Дана строка.

Если количество символов в ней нечетно , то выведите на экран средний символ строки.

Задача Паскаль.

Ромочка13 26 авг. 2020 г., 23:58:54 | 10 - 11 классы

Дана строка, состоящая из слов?

Дана строка, состоящая из слов.

Вывести слова, которые повторяются хотя бы один раз.

Паскаль.

20Катюха02 17 июл. 2020 г., 11:16:16 | 5 - 9 классы

1)Даны две строки?

1)Даны две строки.

Вывести на экран строку большей длины.

2)Дана строка символов.

Определить, есть ли в ней хотя бы одна буква «с».

Нужно написать программы в паскаль, с использованием if then else решите пожалуйста, СРОЧНО НАДО.

Ли4ли5я 9 сент. 2020 г., 19:24:06 | 5 - 9 классы

Дана строка S?

Дана строка S.

Вывести эту строку, так чтобы каждое слово начиналось с заглавной буквы.

Hahahhah 26 окт. 2020 г., 00:52:29 | 10 - 11 классы

Помогите ?

Помогите !

1) Дана строка.

Заменить все его символы, стоящие на нечетных местах, на букву "а"

2)Даны три слова вывести на экран самое короткое.

Перед вами страница с вопросом Паскаль?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.