Програма в паскале ABC?

Информатика | 10 - 11 классы

Програма в паскале ABC.

С клавиатуры вводится слово.

Необходимо перенести первые N букв в конец слова и вывести на экран полученное.

Ответить на вопрос
Ответы (1)
Kira105 4 июн. 2020 г., 12:59:20

Var s, s1 : string ; n, i : integer ;

begin readln(s) ; readln(n) ; for i : = 1 to n do begin insert(s[1], s1, length(s1) + 1) ; delete(s, 1, 1) ; end ; s : = s + s1 ; writeln(s) ;

end.

Rleisan 26 июн. 2020 г., 03:47:58 | 10 - 11 классы

Pascal?

Pascal.

Тема : Циклы С клавиатуры вводится целое произвольное число 1) Вывести на экран первую и последнюю цифру числа.

2) Вывести на экран наибольшую цифру числа 3) Вывести на экран нечетные цифры этого числа.

Zenks 10 мар. 2020 г., 02:56:58 | 10 - 11 классы

Найди все четные по значению элементы массива?

Найди все четные по значению элементы массива.

Вывести на экран значение элементов и их индекс.

Ввод элементов массива с клавиатуры.

Программа пишется на языке Паскаль.

SuSanNa268 22 дек. 2020 г., 18:10:12 | 5 - 9 классы

Помогите с паскалем?

Помогите с паскалем.

С клавиатуры вводятся 5 натуральных чисел.

Определить, есть ли среди них числа, которые нацело делятся на 5 (вывести их на экран).

200287 10 авг. 2020 г., 20:28:44 | 5 - 9 классы

С клавиатуры вводится трехзначное число?

С клавиатуры вводится трехзначное число.

Вывести на экран удвоенную цифру единиц Pascal.

Dasha999922 2 сент. 2020 г., 16:30:56 | 5 - 9 классы

Написать программу в паскаль?

Написать программу в паскаль.

Из всех двузначных чисел вывести на экран те из них, сумма цифр которых равна А.

(А вводится с клавиатуры).

Qazxswedc2014 11 июл. 2020 г., 02:56:10 | 10 - 11 классы

Программа в Pascal ABC?

Программа в Pascal ABC.

С клавиатуры вводится два слова.

Надо вывести на экран те буквы, которые есть и в одном и во втором слове (печатать буквы без повторений).

Evaslava021 1 мар. 2020 г., 23:24:07 | 5 - 9 классы

С клавиатуры вводятся число секунд, необходимо найти и вывести на экран количество минут и секунд, которые подучатся в ходе вычислений?

С клавиатуры вводятся число секунд, необходимо найти и вывести на экран количество минут и секунд, которые подучатся в ходе вычислений.

Азиретбибиаида 12 июл. 2020 г., 21:12:10 | 1 - 4 классы

Ввести слово?

Ввести слово.

Если его первая буква "а", вывести его.

Паскаль срочно.

Maksimko15 1 июн. 2020 г., 15:00:44 | 10 - 11 классы

С клавиатуры вводится строка?

С клавиатуры вводится строка.

Найти и вывести на экран её длину.

Паскаль.

Dnlg 5 июл. 2020 г., 05:02:40 | 5 - 9 классы

Очень нужна помощь ?

Очень нужна помощь !

С клавиатуры вводятся трёхзначные числа до тех пор, пока первая цифра не станет равна третьей.

Вывести на экран только те числа, где сумма цифр меньше десяти.

Паскаль abc.

Вы открыли страницу вопроса Програма в паскале ABC?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 10 - 11 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.