Помогите, пожалуйста?

Информатика | 5 - 9 классы

Помогите, пожалуйста!

На языке Pascal ввести с клавиатуры число и определить делится ли оно на 5.

Заранее спасибо!

Ответить на вопрос
Ответы (1)
SvetlanaFufaeva 14 дек. 2020 г., 07:43:11

Var

a : integer ;

begin

if a mod 5 = 0 then

write('Число делится на 5') ;

else

write('Число не делится на 5') ;

end.

Tu02 19 мая 2020 г., 09:46:33 | 5 - 9 классы

Ввести с клавиатуры двузначное число и цифру?

Ввести с клавиатуры двузначное число и цифру.

Определить, есть ли данная цифра в этом числе.

Anatjlii 13 дек. 2020 г., 22:49:11 | 5 - 9 классы

Язык Pascal?

Язык Pascal.

Ввести х целых чисел.

Найти количество чисел, которые кратны трем(делятся на 3).

Уляшак 16 дек. 2020 г., 05:21:52 | 5 - 9 классы

Очень надо?

Очень надо!

Пожалуйста)Составить программу на языке Pascal, которая позволяет ввести с клавиатуры целое трехзначное число, проверяет, симметрично ли оно, и печатает сообщение на экране.

(Трёхзначное число симметрично, если крайние цифры числа одинаковые).

Polichkasdf 18 сент. 2020 г., 01:03:48 | 5 - 9 классы

Pascal ABC?

Pascal ABC.

Ввести двузначное число, определить равняется ли его сумма пяти.

Edikpro002701 8 авг. 2020 г., 06:55:49 | 10 - 11 классы

Ввести с клавиатуры трехзначное число и корень квадратный из суммы цифр этого числаpascal?

Ввести с клавиатуры трехзначное число и корень квадратный из суммы цифр этого числа

pascal.

Luneva281983 5 мая 2020 г., 18:59:18 | 5 - 9 классы

С клавиатуры вводится целое положительное число?

С клавиатуры вводится целое положительное число.

Определить, сколько в этом числе чётных цифр.

(PASCAL).

Lera1234567890000 30 янв. 2020 г., 06:29:03 | 5 - 9 классы

Помогите, пожалуйста?

Помогите, пожалуйста!

На языке Pascal решить данное выражение.

Заранее спасибо!

GpoMpo 30 окт. 2020 г., 08:04:56 | 5 - 9 классы

Ввести с клавиатуры символьную строку?

Ввести с клавиатуры символьную строку.

Вывести на экран перевернутую строку.

На Pascal.

АлинаКим117 10 окт. 2020 г., 02:49:04 | 10 - 11 классы

Дано число определить делится оно на три?

Дано число определить делится оно на три?

(На языке программирования).

Galyam 11 дек. 2020 г., 06:51:18 | 5 - 9 классы

Написать программу в Pascal ABC?

Написать программу в Pascal ABC.

Вычисление квадратного корня.

Данные ввести с клавиатуры.

Вы находитесь на странице вопроса Помогите, пожалуйста? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.