Помогите, пожалуйста?

Информатика | 5 - 9 классы

Помогите, пожалуйста!

На языке Pascal решить данное выражение.

Заранее спасибо!

Ответить на вопрос
Ответы (2)
SEVER567 30 янв. 2020 г., 06:29:07

Var x, y : integer ; s : real ;

Begin

Readln(x, y) ;

S : = sqrt(sqr(x) - 2 * y) ;

Writeln(s) ;

End.

Скилз 30 янв. 2020 г., 06:29:10

Var

s, x, y : real ;

begin

write('Введите значение X = ') ; read(x) ;

writeln('Введите значение Y = ') ; read(y) ;

S : = sqrt(sqr(x) - 2 * y) ;

write('S = ', S : 5 : 2) ;

end.

MaksimKM 2 июл. 2020 г., 05:05:14 | 10 - 11 классы

Помогите пожалуйста составить программу на языке Pascal?

Помогите пожалуйста составить программу на языке Pascal!

Даны три числа, написать программу, подсчитывающую количество чисел, равных нулю.

Dodokarys 11 мар. 2020 г., 13:24:19 | 5 - 9 классы

Кто знает программу PASCAL помогите пожалуйста мне ЗАДАНИЕ ВО ВЛОЖЕНИЯХ придумайте хотя бы одну задачку со сложным условием которую надо решить в этой программе заранее огромное спасибо?

Кто знает программу PASCAL помогите пожалуйста мне ЗАДАНИЕ ВО ВЛОЖЕНИЯХ придумайте хотя бы одну задачку со сложным условием которую надо решить в этой программе заранее огромное спасибо.

Krisan2003 14 июл. 2020 г., 09:40:22 | 10 - 11 классы

Помогите, пожалуйста?

Помогите, пожалуйста!

Очень надо.

Напишите на языке Pascal.

ValiahmetovaKa 13 дек. 2020 г., 08:52:59 | 10 - 11 классы

Пожалуйста помогите решить задачу на языке Pascal?

Пожалуйста помогите решить задачу на языке Pascal.

Задача 2.

Adel23 2 авг. 2020 г., 12:39:02 | 5 - 9 классы

Решить по языку Pascal?

Решить по языку Pascal.

Clty 14 дек. 2020 г., 07:43:10 | 5 - 9 классы

Помогите, пожалуйста?

Помогите, пожалуйста!

На языке Pascal ввести с клавиатуры число и определить делится ли оно на 5.

Заранее спасибо!

Andromeda00 27 июн. 2020 г., 14:20:38 | 5 - 9 классы

Помогите решить задачи)) пожалуйста ) через дано и решение заранее спасибо?

Помогите решить задачи)) пожалуйста ) через дано и решение заранее спасибо.

Карinka 31 дек. 2020 г., 21:58:48 | 10 - 11 классы

Язык PASCAL ABC Дано 50 чисел?

Язык PASCAL ABC Дано 50 чисел.

Вычислить наибольшее из них.

Настя3612 19 дек. 2020 г., 18:34:45 | 10 - 11 классы

Пожалуйста составте программу для Pascal по следующим заданиям : 1) Получить из слов "Язык", "программирования", "Pascal" фразу язык программирования Pascal" 2)Получить из слов "Интер" , "нет" слово "?

Пожалуйста составте программу для Pascal по следующим заданиям : 1) Получить из слов "Язык", "программирования", "Pascal" фразу язык программирования Pascal" 2)Получить из слов "Интер" , "нет" слово "Интернет 3) Дан Символ С вывести его код.

Aleksejvuyulov8 25 окт. 2020 г., 17:03:58 | 5 - 9 классы

Решите пожалуйста задачу на языке pascal?

Решите пожалуйста задачу на языке pascal.

На этой странице находится вопрос Помогите, пожалуйста?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.