Дано число определить делится оно на три?

Информатика | 10 - 11 классы

Дано число определить делится оно на три?

(На языке программирования).

Ответить на вопрос
Ответы (1)
Fyfyki 10 окт. 2020 г., 02:49:10

Program n1 ;

var a : integer ;

begin

readln(a) ;

if a mod 3 = 0 then writeln('делится') else writeln('не делится') ;

end.

Yavorskaya123456 22 нояб. 2020 г., 12:24:00 | 5 - 9 классы

Дано трёхзначное число?

Дано трёхзначное число.

Определить, что оно чётно.

Taiolinish87 30 мая 2020 г., 21:00:55 | 10 - 11 классы

Дано натуральное число N?

Дано натуральное число N.

Определить, является ли оно простым .

Составить программу на языке программирования Паскаль : Подсчитать колтчество букв "а" в заданном тексте.

Пожалуйста очень надо .

Saimonara 16 мая 2020 г., 20:36:14 | 5 - 9 классы

Вот училка задала на отработку по программированию на паскаль ?

Вот училка задала на отработку по программированию на паскаль !

Решите пж : ) " Дано целое число.

Определить, является ли оно кратным 5 и 10 ".

Gulchatayogly 26 апр. 2020 г., 08:30:02 | 5 - 9 классы

Напишите программу на языке программирования (или составьте алгоритм)?

Напишите программу на языке программирования (или составьте алгоритм).

Дано натуральное число n.

Определите, сколько раз цифра «7» встречается в записи данного числа.

Rxstep 30 апр. 2020 г., 19:17:42 | 5 - 9 классы

Вот училка задала на отработку по программированию на паскаль ?

Вот училка задала на отработку по программированию на паскаль !

Решите пж : ) " Дано целое число.

Определить, является ли оно кратным 5 и 10 ".

Николай12281 17 окт. 2020 г., 01:16:41 | 5 - 9 классы

Даны целые числа X и Y?

Даны целые числа X и Y.

Вычислить X ^ (2 ^ Y ).

Язык программирования : Паскаль.

Clty 14 дек. 2020 г., 07:43:10 | 5 - 9 классы

Помогите, пожалуйста?

Помогите, пожалуйста!

На языке Pascal ввести с клавиатуры число и определить делится ли оно на 5.

Заранее спасибо!

Механик123 16 сент. 2020 г., 06:48:28 | 5 - 9 классы

Дано число?

Дано число.

Если оно делится на 11, то уменьшить ч Дано число.

Если оно делится на 11, то уменьшить число в 11 раз, в противном случае уменьшить число на 11.

Исло в 11 раз, в противном случае уменьшить число на 11.

Bambik 23 нояб. 2020 г., 17:27:44 | 5 - 9 классы

С клавиатуры вводится последовательность из n чисел ?

С клавиатуры вводится последовательность из n чисел .

Определите сумму максимального и минимального числа данной последовательности.

Нарисовать блок схему !

Язык программирования : Паскаль .

Саша2886 21 дек. 2020 г., 14:46:57 | 5 - 9 классы

Дано натуральное число?

Дано натуральное число.

Делится ли оно на 5?

(Информатика).

На этой странице сайта вы найдете ответы на вопрос Дано число определить делится оно на три?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 10 - 11 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.