Очень надо?

Информатика | 5 - 9 классы

Очень надо!

Пожалуйста)Составить программу на языке Pascal, которая позволяет ввести с клавиатуры целое трехзначное число, проверяет, симметрично ли оно, и печатает сообщение на экране.

(Трёхзначное число симметрично, если крайние цифры числа одинаковые).

Ответить на вопрос
Ответы (1)
Alex965 16 дек. 2020 г., 05:21:56

Program task_1 ;

var A, B, C : integer ;

begin read(A) ; B : = A ; C : = 0 ; While B < ; > ; 0 do begin C : = C * 10 + B mod 10 ; B : = B div 10 end ; If A = C then begin writeln('Число симметрично') end else begin writeln('Число НЕ симметрично') end ;

end.

Ylyyra 1 февр. 2020 г., 16:19:40 | 10 - 11 классы

Pascal?

Pascal.

Определить, образуют ли цифры числа симметричную последовательность.

НАстик1111 10 нояб. 2020 г., 08:04:40 | 5 - 9 классы

Дано трёхзначное число?

Дано трёхзначное число.

Напишите программу которая определяет есть ли среди цифр заданного целого трёхзначного числа одинаковые.

Vldmr 10 июл. 2020 г., 03:38:42 | 5 - 9 классы

Симметричным трехзначным числом будем считать число, запись которого имеет ровно три значащих цифры, и первая цифра совпадает с последней?

Симметричным трехзначным числом будем считать число, запись которого имеет ровно три значащих цифры, и первая цифра совпадает с последней.

Определите минимальное основание системы счисления, в которой можно записать не менее 200 трехзначных чисел, не являющихся симметричными.

В ответе укажите целое число.

Раношка1 1 авг. 2020 г., 15:44:27 | 10 - 11 классы

Симметричным трехзначным числом будем считать число, запись которого имеет ровно три значащих цифры, и первая цифра совпадает с последней?

Симметричным трехзначным числом будем считать число, запись которого имеет ровно три значащих цифры, и первая цифра совпадает с последней.

Определите минимальное основание системы счисления, в которой можно записать не менее 200 трехзначных чисел, не являющихся симметричными.

Укажите целое число.

Дарья01112001 28 дек. 2020 г., 15:50:40 | 5 - 9 классы

Программа Паскаль?

Программа Паскаль.

Дано трехзначное число.

Определите, является ли его десятичная запись симметричной.

Если число симметричное, то выведите 1, иначе выведите 0.

Edikpro002701 8 авг. 2020 г., 06:55:49 | 10 - 11 классы

Ввести с клавиатуры трехзначное число и корень квадратный из суммы цифр этого числаpascal?

Ввести с клавиатуры трехзначное число и корень квадратный из суммы цифр этого числа

pascal.

Clty 14 дек. 2020 г., 07:43:10 | 5 - 9 классы

Помогите, пожалуйста?

Помогите, пожалуйста!

На языке Pascal ввести с клавиатуры число и определить делится ли оно на 5.

Заранее спасибо!

Sabanchievb13 11 нояб. 2020 г., 14:24:14 | 5 - 9 классы

Помогитееее Составить программу, которая определяет, есть ли среди цифр целого трёхзначного числа одинаковые?

Помогитееее Составить программу, которая определяет, есть ли среди цифр целого трёхзначного числа одинаковые.

MERIVko76 18 мая 2020 г., 19:28:13 | 5 - 9 классы

Составить программу, которая определяет, есть ли среди цифр целого трёхзначного числа одинаковые?

Составить программу, которая определяет, есть ли среди цифр целого трёхзначного числа одинаковые.

Мухтар7 11 авг. 2020 г., 21:59:02 | 5 - 9 классы

Дано трехзначное число Напишите программу которая определяет есть ли среди цифр заданного целого трехзначного числа одинаковые?

Дано трехзначное число Напишите программу которая определяет есть ли среди цифр заданного целого трехзначного числа одинаковые.

Вы перешли к вопросу Очень надо?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.