Ввести с клавиатуры двузначное число и цифру?

Информатика | 5 - 9 классы

Ввести с клавиатуры двузначное число и цифру.

Определить, есть ли данная цифра в этом числе.

Ответить на вопрос
Ответы (1)
Lambinor 19 мая 2020 г., 09:46:35

Var a, b : integer ;

begin

readln (a, b) ;

if (a mod 10 = b) or (a div 10 = b) then writeln ('yes')

else writeln ('no') ;

end.

Avs19082005iis 27 янв. 2020 г., 19:17:19 | 10 - 11 классы

1. С клавиатуры вводится число от 100 до 9999?

1. С клавиатуры вводится число от 100 до 9999.

Если число трехзначное, то найти произведение его цифр.

Если четырехзначное , то найти сумму этих цифр.

2. Определить, состоит, ли двузначное число, введенное с клавиатуры из одинаковых цифр.

Fff555 23 окт. 2020 г., 01:29:44 | 5 - 9 классы

Дано трёхзначное число?

Дано трёхзначное число.

Определить : является ли сумма его цифр двузначным числом.

Tatanka212128 16 авг. 2020 г., 19:41:15 | 5 - 9 классы

Дано двузначное число?

Дано двузначное число.

Определить : а) является ли сумма его цифр двузначным числом ; б) больше ли числа а сумма его цифр.

КРОЛЛЬ 17 февр. 2020 г., 04:49:02 | 10 - 11 классы

Дано натуральное число?

Дано натуральное число.

Определить, есть ли в нем цифра равная а (а вводится с клавиатуры).

Наташа230697 3 нояб. 2020 г., 14:11:35 | 5 - 9 классы

ВВЕСТИ ДВУЗНАЧНОЕ ЧИСЛО ПОЛУЧИТЬ ЧИСЛО ЗАПИСАННОЕ ТЕМИ ЖЕ ЦИФРАМИ В ОБРАТНОМ ПОРЯДКЕ?

ВВЕСТИ ДВУЗНАЧНОЕ ЧИСЛО ПОЛУЧИТЬ ЧИСЛО ЗАПИСАННОЕ ТЕМИ ЖЕ ЦИФРАМИ В ОБРАТНОМ ПОРЯДКЕ.

Edikpro002701 8 авг. 2020 г., 06:55:49 | 10 - 11 классы

Ввести с клавиатуры трехзначное число и корень квадратный из суммы цифр этого числаpascal?

Ввести с клавиатуры трехзначное число и корень квадратный из суммы цифр этого числа

pascal.

Djozov2 21 авг. 2020 г., 14:00:56 | 5 - 9 классы

Дано двузначное число?

Дано двузначное число.

Определите входит ли в него цифра b.

Единорог1в1кармане 28 мар. 2020 г., 06:32:39 | 5 - 9 классы

9. Дано трехзначное число?

9. Дано трехзначное число.

Определить : а) Является ли сумма его цифр двузначным числом ; b) Является ли произведение его цифр трехзначных числом ; c) Больше ли числа А произведение его цифр ; число А – любое, оно вводится с клавиатуры ; d) Кратна ли пяти сумма его цифр ; e) Кратна ли сумма его цифр числу А ; число А – любое, оно вводится с клавиатуры ; Числа вводить, пока не будет введён нуль.

Блок - схему и программу.

Пожалуйста : ).

Maksson1997 6 апр. 2020 г., 03:47:22 | 10 - 11 классы

Дано двузначное число (водится с клавиатуры)?

Дано двузначное число (водится с клавиатуры).

Написать программу определения : превышает ли сумма его цифр третье число, которое вводится с клавиатуры.

Паскаль.

Маришко1 28 дек. 2020 г., 22:17:48 | 10 - 11 классы

Дано двузначное число?

Дано двузначное число.

Определить, кратна ли трем сумма его цифр?

( Pascal).

На этой странице вы найдете ответ на вопрос Ввести с клавиатуры двузначное число и цифру?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.