Pascal ABC?

Информатика | 5 - 9 классы

Pascal ABC.

Ввести двузначное число, определить равняется ли его сумма пяти.

Ответить на вопрос
Ответы (1)
Zolotaripka71 18 сент. 2020 г., 01:03:50

Var n : integer ;

begin

readln(n) ;

if ((n div 10) + (n mod 10) ) = 5 then

writeln('Сумма равно 5')

else writeln('Сумма не равна 5') ;

end.

Tu02 19 мая 2020 г., 09:46:33 | 5 - 9 классы

Ввести с клавиатуры двузначное число и цифру?

Ввести с клавиатуры двузначное число и цифру.

Определить, есть ли данная цифра в этом числе.

Li15 19 сент. 2020 г., 23:20:09 | 5 - 9 классы

1) дано четырёхзначное число?

1) дано четырёхзначное число.

Вывести максимальную и минимальную цифру.

Pascal abc

2) дано четырёхзначное число.

Что больше : произведение цифр числа или их утроенная сумма.

Pascal ABC.

Виктор41 4 сент. 2020 г., 08:05:01 | 5 - 9 классы

Ввести три целых числа x, y, z?

Ввести три целых числа x, y, z.

Если хотя бы одно из них четное, то первому числу присвоить значение произведения этих чисел.

( pascal abc).

Tatanka212128 16 авг. 2020 г., 19:41:15 | 5 - 9 классы

Дано двузначное число?

Дано двузначное число.

Определить : а) является ли сумма его цифр двузначным числом ; б) больше ли числа а сумма его цифр.

Диана199 5 июн. 2020 г., 08:11:23 | 10 - 11 классы

Ввести два числа, если они оба четные, найти наибольшее из них?

Ввести два числа, если они оба четные, найти наибольшее из них.

Pascal.

Екатерина8599 14 мая 2020 г., 20:25:02 | 5 - 9 классы

Найдите количество двузначных чисел, которые делятся на сумму своих цифр?

Найдите количество двузначных чисел, которые делятся на сумму своих цифр.

Pascal ABC.

Edikpro002701 8 авг. 2020 г., 06:55:49 | 10 - 11 классы

Ввести с клавиатуры трехзначное число и корень квадратный из суммы цифр этого числаpascal?

Ввести с клавиатуры трехзначное число и корень квадратный из суммы цифр этого числа

pascal.

Clty 14 дек. 2020 г., 07:43:10 | 5 - 9 классы

Помогите, пожалуйста?

Помогите, пожалуйста!

На языке Pascal ввести с клавиатуры число и определить делится ли оно на 5.

Заранее спасибо!

Маришко1 28 дек. 2020 г., 22:17:48 | 10 - 11 классы

Дано двузначное число?

Дано двузначное число.

Определить, кратна ли трем сумма его цифр?

( Pascal).

Galyam 11 дек. 2020 г., 06:51:18 | 5 - 9 классы

Написать программу в Pascal ABC?

Написать программу в Pascal ABC.

Вычисление квадратного корня.

Данные ввести с клавиатуры.

Перед вами страница с вопросом Pascal ABC?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.