Написать программу которая по номеру дня недели выдаст название дня и количество уроков в вашем классе ?

Информатика | 5 - 9 классы

Написать программу которая по номеру дня недели выдаст название дня и количество уроков в вашем классе .

В Паскале .

Ps уроков у нас 6 каждый день .

Кроме среды.

В среду 7 уроков.

Ответить на вопрос
Ответы (1)
Detlin 6 апр. 2020 г., 22:50:55

Program al ;

Var x : integer ;

BEGIN

Repeat

Write('VVedite cislo ot 1 äî 7 : ') ;

Readln(x) ;

until x in [1.

7] ;

Case x of 1 : Writeln('Ponidelnik - 6urokov') ; 2 : writeln('Vtornik - 6erokov') ; 3 : writeln('Sreda - 7urokov') ; 4 : writeln('Cetverg - 6urokov') ; 5 : writeln('Piatnita - 6urokov') ; 6 : writeln('Subbota - 6urokov') ; 7 : writeln('Voskresenie - vihadnoy') ;

end ;

Readln

END.

Seitovaaika011 30 апр. 2020 г., 04:38:20 | 10 - 11 классы

Написать программу, которая запрашивает у пользователя номер дня недели и выводит одно из сообщений : «Рабочий день», «Суббота», «Воскресенье», или «Такого дня не существует»?

Написать программу, которая запрашивает у пользователя номер дня недели и выводит одно из сообщений : «Рабочий день», «Суббота», «Воскресенье», или «Такого дня не существует».

Edsonsupreza 3 мар. 2020 г., 06:42:41 | 10 - 11 классы

Программа 12?

Программа 12.

Написать программу, которая бы по номеру дня недели (целому числу от 1 до 7) выдавала бы количество уроков в вашей группе (или сообщение «выходной»).

Программа 13.

Пользователь вводит действительное число.

Требуется определить : 1.

Положительное это число или отрицательное ; 2.

Целое это число или нецелое ; 3.

Четное это число или нечетное ; Выбор варианта определяется пользователем.

Байт 8 июл. 2020 г., 04:47:17 | 10 - 11 классы

Определение названия дня недели?

Определение названия дня недели.

Написать функцию, которая по номеру дня недели определяет название дня недели и возвращает указатель на соответствующую строку.

Язык СИ.

Rfjrjfrifjrfrf 26 июн. 2020 г., 19:24:20 | 5 - 9 классы

1) . Напишите программу, запрашивающую ваше имя, фамилию, класс и количество уроков в понедельник, вторник, среду, четверг, пятницу и субботу и выводящую на экран : Я, < ; фамилия имя> ; , ученик ?

1) . Напишите программу, запрашивающую ваше имя, фамилию, класс и количество уроков в понедельник, вторник, среду, четверг, пятницу и субботу и выводящую на экран : Я, < ; фамилия имя> ; , ученик < ; класс> ; класса.

На этой недели у меня < ; общее кол - во уроков> ; уроков.

IGUAR82 18 окт. 2020 г., 09:03:28 | 5 - 9 классы

Запишите на языке Паскаль программу, которая по номеру дня недели будет выводить его название?

Запишите на языке Паскаль программу, которая по номеру дня недели будет выводить его название.

Ritok15 14 мая 2020 г., 14:19:03 | 5 - 9 классы

Написать программу, которая в зависимости от порядкового номера дня недели 1?

Написать программу, которая в зависимости от порядкового номера дня недели 1.

7 выводит на экран его название (понедельник, вторник и тд.

).

Irinakovtun 9 мар. 2020 г., 09:01:16 | 5 - 9 классы

Найти количество отрицательных чисел среди 10 введенных из клавиатуры?

Найти количество отрицательных чисел среди 10 введенных из клавиатуры.

Информатика, написать программу в паскале.

Prihodkodima 6 мар. 2020 г., 20:56:14 | 5 - 9 классы

Составить программу, которая по порядковому номеру дня недели выводит соответствующую фразу - "Суббота", "Воскресенье" или "Рабочий день"?

Составить программу, которая по порядковому номеру дня недели выводит соответствующую фразу - "Суббота", "Воскресенье" или "Рабочий день".

Vakhtangd 19 июн. 2020 г., 20:29:31 | 5 - 9 классы

В 8 классе в понедельник и пятницу - 5 уроков, во вторник и четверг - 6 уроков, а в среде - 7 уроков?

В 8 классе в понедельник и пятницу - 5 уроков, во вторник и четверг - 6 уроков, а в среде - 7 уроков.

Введите номер дня недели.

Выведите количество уроков в этот день.

Dasha123451 15 мар. 2020 г., 03:14:21 | 5 - 9 классы

В 8 классе в понедельник и пятницу - 5 уроков, во вторник и четверг - 6 уроков, а в среду - 7 уроков?

В 8 классе в понедельник и пятницу - 5 уроков, во вторник и четверг - 6 уроков, а в среду - 7 уроков.

Введите номер дня недели.

Выведите количество уроков в этот день.

Вы находитесь на странице вопроса Написать программу которая по номеру дня недели выдаст название дня и количество уроков в вашем классе ? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.