Программа 12?

Информатика | 10 - 11 классы

Программа 12.

Написать программу, которая бы по номеру дня недели (целому числу от 1 до 7) выдавала бы количество уроков в вашей группе (или сообщение «выходной»).

Программа 13.

Пользователь вводит действительное число.

Требуется определить : 1.

Положительное это число или отрицательное ; 2.

Целое это число или нецелое ; 3.

Четное это число или нечетное ; Выбор варианта определяется пользователем.

Ответить на вопрос
Ответы (1)
Medved4 3 мар. 2020 г., 06:42:44

12) var A : array[1.

7] of integer ;

k : integer ;

begin

randomize ;

for k : = 1 to 7 do

A[k] : = random(5) ;

write("vvedite den' nedeli : ") ;

readln(k) ;

if (k < ; 1 or k > ; 7) writeln("error") ;

else if ( A[k] < ; > ; 0) then writeln("segodnya urokov : ", A[k]) ;

else write("vyhodnoy") ;

end.

13) var k : real ;

begin

write("vvedite chislo : ") ;

readln(k) ;

if (k > ; 0) then write("polozhitel'noe, ") ;

else if (k < ; 0) then write("otricatel'noe, ") ;

else write("nol', ") ;

if (k mod 1 < ; > ; 0) then write("neceloe, ") ;

else write("celoe, ") ;

if (k mod 2 < ; > ; 0) then writeln("nechetnoe") ;

else writeln("chetnoe") ;

end.

PrOStoLeka 22 дек. 2020 г., 00:06:39 | 5 - 9 классы

Пользователь вводит целое число?

Пользователь вводит целое число.

Программа должна ответить, четным является это число или нечетным, делится она на 3 или нет, и делиться оно на 6 или нет.

ВладиславКуцак 1 апр. 2020 г., 20:19:44 | 10 - 11 классы

Pascal написать программу которая выводит все делители числа число вводится пользователем?

Pascal написать программу которая выводит все делители числа число вводится пользователем.

Denis123452 27 нояб. 2020 г., 13:47:11 | 5 - 9 классы

Напишите в с + + с помощью switch?

Напишите в с + + с помощью switch.

Пользователь вводит число.

Определить, положительное это число, отрицательное или равно нулю.

Shkaranliza4 12 сент. 2020 г., 03:49:44 | 5 - 9 классы

Напишите программу в с + + с помощью switch : Пользователь вводит число?

Напишите программу в с + + с помощью switch : Пользователь вводит число.

Определить, является ли оно четным.

Гордон11111 4 авг. 2020 г., 18:14:55 | 5 - 9 классы

Написать программу Пользователь вводит 5 целых чисел, программа находит сумму всех отрицательных и произведение всех положительных чисел?

Написать программу Пользователь вводит 5 целых чисел, программа находит сумму всех отрицательных и произведение всех положительных чисел.

Ksenijaksusha 20 окт. 2020 г., 22:51:03 | 10 - 11 классы

Помогите написать программу в с + + ?

Помогите написать программу в с + + .

Используя оператор if нужно написать программу , где пользователь вводит число , а программа отображает одно из трех сообщений : число является четным , положительным .

Или число является нечетным , положительным.

Или отрицательным.

Milavika1980 9 окт. 2020 г., 23:48:38 | 10 - 11 классы

Напишите программу, которая вводила бы целые числа и суммировала их до тех пор, пока пользователь не ввел число 0?

Напишите программу, которая вводила бы целые числа и суммировала их до тех пор, пока пользователь не ввел число 0.

Аня1210 5 июн. 2020 г., 08:29:44 | 5 - 9 классы

Помогите пожалуйста, нужно написать программу в паскале которая будет вводить целые числа до 5, подсчитать количество положительных и отрицательных чисел, где 0 будет считаться положительным числом?

Помогите пожалуйста, нужно написать программу в паскале которая будет вводить целые числа до 5, подсчитать количество положительных и отрицательных чисел, где 0 будет считаться положительным числом.

НастяБойцова12 5 мар. 2020 г., 16:11:07 | 5 - 9 классы

Напишите программу на паскале А?

Напишите программу на паскале А.

Выясните какие числа ввел пользователь : положительное или отрицательное?

Б. выясните какие числа ввел пользователь : четное или нечетное ?

Юляффка12 17 дек. 2020 г., 15:18:27 | 5 - 9 классы

Написать программу в которой вводятся целые числа и подсчёт количества введённых положительных и отрицательных чисел?

Написать программу в которой вводятся целые числа и подсчёт количества введённых положительных и отрицательных чисел.

На этой странице сайта размещен вопрос Программа 12? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 10 - 11 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.