1) . Напишите программу, запрашивающую ваше имя, фамилию, класс и количество уроков в понедельник, вторник, среду, четверг, пятницу и субботу и выводящую на экран : Я, < ; фамилия имя> ; , ученик ?

Информатика | 5 - 9 классы

1) . Напишите программу, запрашивающую ваше имя, фамилию, класс и количество уроков в понедельник, вторник, среду, четверг, пятницу и субботу и выводящую на экран : Я, < ; фамилия имя> ; , ученик < ; класс> ; класса.

На этой недели у меня < ; общее кол - во уроков> ; уроков.

Ответить на вопрос
Ответы (1)
Supervika13 26 июн. 2020 г., 19:24:23

Program DZ ;

Var name : string ; klass, urok : integer ;

Begin

writeln("Введите имя") ;

Readln(name) ;

writeln("Введите класс") ;

Readln(klass) ;

writeln("введите колво уроков") ;

readln(urok) ;

Writеln("я", name, "ученик класса", klass, "класса") ;

writeln("на этой неделе у меня", urok, "уроков") ;

End.

АнастасияW 6 апр. 2020 г., 22:50:50 | 5 - 9 классы

Написать программу которая по номеру дня недели выдаст название дня и количество уроков в вашем классе ?

Написать программу которая по номеру дня недели выдаст название дня и количество уроков в вашем классе .

В Паскале .

Ps уроков у нас 6 каждый день .

Кроме среды.

В среду 7 уроков.

Aleks128 29 июл. 2020 г., 12:28:17 | 5 - 9 классы

Напишите программу которая будет выводить вашу фамилию и имя программа паскаль Фамилия Майорова , а имя Наташа?

Напишите программу которая будет выводить вашу фамилию и имя программа паскаль Фамилия Майорова , а имя Наташа.

Саша28283 20 сент. 2020 г., 05:45:38 | 10 - 11 классы

Напишите программу которая 15 раз выводит на экран ваше имя и фамилию?

Напишите программу которая 15 раз выводит на экран ваше имя и фамилию.

Ирусик16 3 июл. 2020 г., 12:22:40 | 5 - 9 классы

Допустим, сегодня - четверг, время - 23?

Допустим, сегодня - четверг, время - 23.

00. Какой день недели будет спустя 100 ч?

А) вторник ; б) понедельник ; в) среда ; г) суббота.

Zhenk2011 20 июн. 2020 г., 10:41:16 | 10 - 11 классы

Напишите программу, запрашивающую у пользователя N целых чисел и выводящую на экран : а) количество нулей в последовательности ; б) количество положительных чисел ; в) количество отрицательных чисел?

Напишите программу, запрашивающую у пользователя N целых чисел и выводящую на экран : а) количество нулей в последовательности ; б) количество положительных чисел ; в) количество отрицательных чисел.

( На языке Паскаль С + + ).

Korobeynikova 11 июл. 2020 г., 09:04:35 | 5 - 9 классы

Напишите программу, которая 10 раз выводит ваши имя и фамилию?

Напишите программу, которая 10 раз выводит ваши имя и фамилию.

Пожалуйста помогите составить программу.

ПАСКАЛЬ.

Жанна4652368 22 июн. 2020 г., 16:49:57 | 5 - 9 классы

Составить программу выводящую на экран надпись : Меня зовут?

Составить программу выводящую на экран надпись : Меня зовут.

Я учусь в девятом классе.

Люба0308 1 февр. 2020 г., 19:56:39 | 5 - 9 классы

Напишите программу которая 10 раз выводит на экран ваше имя и фамилию?

Напишите программу которая 10 раз выводит на экран ваше имя и фамилию.

Имя у меня из 5ти букв и фамилия тоже, просто че то палить не охото.

Помогите плизззз.

Vakhtangd 19 июн. 2020 г., 20:29:31 | 5 - 9 классы

В 8 классе в понедельник и пятницу - 5 уроков, во вторник и четверг - 6 уроков, а в среде - 7 уроков?

В 8 классе в понедельник и пятницу - 5 уроков, во вторник и четверг - 6 уроков, а в среде - 7 уроков.

Введите номер дня недели.

Выведите количество уроков в этот день.

Dasha123451 15 мар. 2020 г., 03:14:21 | 5 - 9 классы

В 8 классе в понедельник и пятницу - 5 уроков, во вторник и четверг - 6 уроков, а в среду - 7 уроков?

В 8 классе в понедельник и пятницу - 5 уроков, во вторник и четверг - 6 уроков, а в среду - 7 уроков.

Введите номер дня недели.

Выведите количество уроков в этот день.

На этой странице находится ответ на вопрос 1) . Напишите программу, запрашивающую ваше имя, фамилию, класс и количество уроков в понедельник, вторник, среду, четверг, пятницу и субботу и выводящую на экран : Я, &lt ; фамилия имя&gt ; , ученик ?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.