Даны 2 двухзначных числа сравнить какое число наибоьшее по паскалю?

Информатика | 5 - 9 классы

Даны 2 двухзначных числа сравнить какое число наибоьшее по паскалю.

Ответить на вопрос
Ответы (1)
Olzhas123456 29 апр. 2020 г., 16:41:25

Program abs ;

var a, b : integer ;

begin

writeln('Введите 1 - е двухзначное число') ;

readln(a) ;

writeln('Введите 2 - е двухзначное число') ;

readln(b) ;

if a> ; b then writeln ('первое число больше')

else writeln('второе число больше') ;

end.

Оля1234567890dance 11 авг. 2020 г., 12:56:50 | 5 - 9 классы

Даны 3 числа?

Даны 3 числа.

Вывести сумму чётных из них, которые являются двухзначными числами.

(в паскале)помогите срочно надо.

Zhuzhechko 28 авг. 2020 г., 06:24:19 | 10 - 11 классы

Дано натуральное число?

Дано натуральное число.

Определить каких цифр в данном числе больше четных или нечетных.

Через Паскаль.

87073080438d 2 апр. 2020 г., 06:10:41 | 5 - 9 классы

Дано двухзначное число найти цифры этого числа?

Дано двухзначное число найти цифры этого числа.

Заранее спасибо!

Htaths80 2 янв. 2020 г., 21:23:12 | 5 - 9 классы

В ПАСКАЛЕ?

В ПАСКАЛЕ!

111)1)Определить какое из двухзначных чисел имеет наибольшую сумму цифр 2)Пользователь ввёл двузнч числа.

Поменяйте цифры данного числа местами 3)Проверить есть ли в трёхзначном числе два одинаковых цифры.

251285 20 июн. 2020 г., 06:34:53 | 5 - 9 классы

Дано двухзначное число?

Дано двухзначное число.

Найти число единиц в нём.

Korobchenko84 8 июл. 2020 г., 12:09:04 | 5 - 9 классы

Написать программу на паскале?

Написать программу на паскале.

А. Проверить является ли число двухзначным ?

Б. (введено два числа.

Вывести их в порядке возрастания.

Любимаямоя 10 февр. 2020 г., 09:47:00 | 10 - 11 классы

Составить программу на Паскале?

Составить программу на Паскале.

Дано двухзначное число N.

Проверить, меньше ли сумма цифр числа N заданного числа К.

Вывести об этом сообщение и значения числа N и К.

Жанна2009 5 авг. 2020 г., 23:28:03 | 5 - 9 классы

Дано двухзначное число узнать какое из его чисел больше?

Дано двухзначное число узнать какое из его чисел больше.

Cherhan76 8 янв. 2020 г., 17:55:41 | 5 - 9 классы

Дано двухзначное число, поменять местами цифры блок схема и паскаль?

Дано двухзначное число, поменять местами цифры блок схема и паскаль.

ПОМОГИТЕ.

Evgeniy1200 19 окт. 2020 г., 19:11:30 | 5 - 9 классы

Дано двухзначное число?

Дано двухзначное число.

Найти число единиц в нем.

На этой странице находится ответ на вопрос Даны 2 двухзначных числа сравнить какое число наибоьшее по паскалю?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.