Ребят задача на языке Pascal?

Информатика | 5 - 9 классы

Ребят задача на языке Pascal.

Дано целое число, если оно двузначное, то умножить на 2, в противном случае вычесть 10.

Ответить на вопрос
Ответы (1)
Incredibles128 27 июн. 2020 г., 06:46:11

Program pr ;

uses crt ;

Var a ;

Begin

Writeln('Введите число') ;

readln(a) ;

if (a> ; 9) and (a< ; 100)

then a : = a * 2

else a : = a - 10 ;

Writeln(a) ;

readln ;

end.

Pfrolov02 10 сент. 2020 г., 11:04:37 | 5 - 9 классы

Ввести число?

Ввести число.

Если оно неотрицательно, вычесть из него 50, в противном случае прибавить к нему 100.

Grofi37 25 июл. 2020 г., 23:10:39 | 1 - 4 классы

Если число заканчивается на 2 или 3, то исходное число умножить на число десятков в нем, если число единиц от 7 до 9, то из числа вычесть сумму цифр числа, в противном случае отбросить последнюю цифру?

Если число заканчивается на 2 или 3, то исходное число умножить на число десятков в нем, если число единиц от 7 до 9, то из числа вычесть сумму цифр числа, в противном случае отбросить последнюю цифру.

Pascal.

Danhek32 14 сент. 2020 г., 13:24:15 | 10 - 11 классы

Водится 2 числа, вывести сумму цифр первого, если оно больше второго и произведение четных цифр второго числа в противном случае(pascal)?

Водится 2 числа, вывести сумму цифр первого, если оно больше второго и произведение четных цифр второго числа в противном случае(pascal).

Anastasiu844 11 авг. 2020 г., 14:29:26 | 10 - 11 классы

Дано целое число?

Дано целое число.

Если оно является положительным, то прибавить к нему 1 ; в противном случае не изменятьего.

Вывести полученное число.

Denisovaulya17 22 янв. 2020 г., 05:44:02 | 10 - 11 классы

Дано целое число?

Дано целое число.

Если оно является положительным, то прибавить к нему 1 ; в противном случае не изменять его .

Вывести полученное число.

Darya08052000 30 мая 2020 г., 12:27:30 | 10 - 11 классы

Дано целое число ?

Дано целое число .

Если оно является положительным, то умножить его на 3 ; в противном случае не изменять его.

Вывести полученное число.

Elonokha2002 31 мая 2020 г., 22:06:31 | 5 - 9 классы

Задачи практикума по языку Паскаль?

Задачи практикума по языку Паскаль.

Условный оператор.

Дано целое число.

Если оно является положительным, то прибавить к нему 1 ; в противном случае вычесть из него 2.

Вывести полученное число.

Входные данные : ввести целое число X ( - 1000< ; = X < ; = 1000).

Выходные данные : вывести полученное число Х.

Evroline643 8 окт. 2020 г., 04:08:57 | 1 - 4 классы

Дано целое число?

Дано целое число.

Если оно является положительным, то прибавить к нему 1, в противоположном случае вычесть из него 2.

Вывести полученное число.

Ашад 20 мая 2020 г., 16:54:09 | 5 - 9 классы

Напишите сколько сможете программ для решения вот таких задач : If1?

Напишите сколько сможете программ для решения вот таких задач : If1.

Дано целое число.

Если оно является положительным, то прибавить к нему 1 ; в противном случае не изменять его.

Вывести полученное число.

If2. Дано целое число.

Если оно является положительным, то прибавить к нему1 ; в противном случае вычесть из него2.

Вывести полученное число.

If3. Дано целое число.

Если оно является положительным, то прибавить к нему 1 ; если отрицательным, то вычесть из него 2 ; если нулевым, то заменить его на 10.

Вывести полученное число.

Помогите очень надо.

Механик123 16 сент. 2020 г., 06:48:28 | 5 - 9 классы

Дано число?

Дано число.

Если оно делится на 11, то уменьшить ч Дано число.

Если оно делится на 11, то уменьшить число в 11 раз, в противном случае уменьшить число на 11.

Исло в 11 раз, в противном случае уменьшить число на 11.

Перед вами страница с вопросом Ребят задача на языке Pascal?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.