Дано целое число?

Информатика | 1 - 4 классы

Дано целое число.

Если оно является положительным, то прибавить к нему 1, в противоположном случае вычесть из него 2.

Вывести полученное число.

Ответить на вопрос
Ответы (1)
Andrieitsvietk 8 окт. 2020 г., 04:09:01

Var a : integer ;

begin

read(a) ;

if a> ; = 0 then a : = a + 1

else a : = a - 2 ;

write(a) ;

end.

Pfrolov02 10 сент. 2020 г., 11:04:37 | 5 - 9 классы

Ввести число?

Ввести число.

Если оно неотрицательно, вычесть из него 50, в противном случае прибавить к нему 100.

Mar2 24 авг. 2020 г., 16:05:56 | 5 - 9 классы

1) дано целое число, если оно положительное то прибавить к нему 1, а если в противном случаи, то не изменять и написать результат 2) дано число от 1 до 7(ввести) В зависимости от значений напичатать д?

1) дано целое число, если оно положительное то прибавить к нему 1, а если в противном случаи, то не изменять и написать результат 2) дано число от 1 до 7(ввести) В зависимости от значений напичатать дни недели пониднльник - 1 и т.

Д.

Danikmateyko 16 окт. 2020 г., 18:23:38 | 10 - 11 классы

Дано целое число?

Дано целое число.

Если оно является положительным.

То прибавить к нему 1 ; если же отрицательным то вычесть 2 Вывести полученное число пожалуйста на c + +.

Anastasiu844 11 авг. 2020 г., 14:29:26 | 10 - 11 классы

Дано целое число?

Дано целое число.

Если оно является положительным, то прибавить к нему 1 ; в противном случае не изменятьего.

Вывести полученное число.

8889674 5 февр. 2020 г., 20:27:53 | 5 - 9 классы

1. Дано двузначное число?

1. Дано двузначное число.

Найти разность и частное его цифр.

2. Дано целое число.

Если оно является положительным то прибавить к нему 1.

Емли нулевым то заменить его на 10.

3. Дано двузначное число.

Вывести его левую цифру, потом правую.

4. Дано целое число, определить является ли оно четным.

5. даны два целых числа.

Найти сумму всех целых чисел от а до в.

Написать программы (паскаль).

Denisovaulya17 22 янв. 2020 г., 05:44:02 | 10 - 11 классы

Дано целое число?

Дано целое число.

Если оно является положительным, то прибавить к нему 1 ; в противном случае не изменять его .

Вывести полученное число.

PolyI 23 июн. 2020 г., 07:48:43 | 10 - 11 классы

Программа с + + ?

Программа с + + .

Дано целое число.

Если оно является положительным, то прибавить к нему 1 ; если отрицательным, то вычесть из него 2 ; если нулевым, то заменить его на 10.

Вывести полученное число.

Darya08052000 30 мая 2020 г., 12:27:30 | 10 - 11 классы

Дано целое число ?

Дано целое число .

Если оно является положительным, то умножить его на 3 ; в противном случае не изменять его.

Вывести полученное число.

Elonokha2002 31 мая 2020 г., 22:06:31 | 5 - 9 классы

Задачи практикума по языку Паскаль?

Задачи практикума по языку Паскаль.

Условный оператор.

Дано целое число.

Если оно является положительным, то прибавить к нему 1 ; в противном случае вычесть из него 2.

Вывести полученное число.

Входные данные : ввести целое число X ( - 1000< ; = X < ; = 1000).

Выходные данные : вывести полученное число Х.

Ашад 20 мая 2020 г., 16:54:09 | 5 - 9 классы

Напишите сколько сможете программ для решения вот таких задач : If1?

Напишите сколько сможете программ для решения вот таких задач : If1.

Дано целое число.

Если оно является положительным, то прибавить к нему 1 ; в противном случае не изменять его.

Вывести полученное число.

If2. Дано целое число.

Если оно является положительным, то прибавить к нему1 ; в противном случае вычесть из него2.

Вывести полученное число.

If3. Дано целое число.

Если оно является положительным, то прибавить к нему 1 ; если отрицательным, то вычесть из него 2 ; если нулевым, то заменить его на 10.

Вывести полученное число.

Помогите очень надо.

Перед вами страница с вопросом Дано целое число?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 1 - 4 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.