Дано целое число ?

Информатика | 10 - 11 классы

Дано целое число .

Если оно является положительным, то умножить его на 3 ; в противном случае не изменять его.

Вывести полученное число.

Ответить на вопрос
Ответы (1)
Аматорий 30 мая 2020 г., 12:27:33

Uses crt ;

var n : integer ;

begin

clrscr ;

write('n = ') ; readln(n) ;

if(n> ; = 0) then n : = n * 3 ;

writeln(n) ;

readln

end.

Mar2 24 авг. 2020 г., 16:05:56 | 5 - 9 классы

1) дано целое число, если оно положительное то прибавить к нему 1, а если в противном случаи, то не изменять и написать результат 2) дано число от 1 до 7(ввести) В зависимости от значений напичатать д?

1) дано целое число, если оно положительное то прибавить к нему 1, а если в противном случаи, то не изменять и написать результат 2) дано число от 1 до 7(ввести) В зависимости от значений напичатать дни недели пониднльник - 1 и т.

Д.

Danikmateyko 16 окт. 2020 г., 18:23:38 | 10 - 11 классы

Дано целое число?

Дано целое число.

Если оно является положительным.

То прибавить к нему 1 ; если же отрицательным то вычесть 2 Вывести полученное число пожалуйста на c + +.

Anastasiu844 11 авг. 2020 г., 14:29:26 | 10 - 11 классы

Дано целое число?

Дано целое число.

Если оно является положительным, то прибавить к нему 1 ; в противном случае не изменятьего.

Вывести полученное число.

Denisovaulya17 22 янв. 2020 г., 05:44:02 | 10 - 11 классы

Дано целое число?

Дано целое число.

Если оно является положительным, то прибавить к нему 1 ; в противном случае не изменять его .

Вывести полученное число.

PolyI 23 июн. 2020 г., 07:48:43 | 10 - 11 классы

Программа с + + ?

Программа с + + .

Дано целое число.

Если оно является положительным, то прибавить к нему 1 ; если отрицательным, то вычесть из него 2 ; если нулевым, то заменить его на 10.

Вывести полученное число.

Galiyaabasheva 24 сент. 2020 г., 06:54:28 | 5 - 9 классы

Пользователь вводит целое число?

Пользователь вводит целое число.

Если оно является четным и при этом не находиться между 10 и 20, то вывести на экран его квадрат.

В противном случае напечатать исходное число.

Elonokha2002 31 мая 2020 г., 22:06:31 | 5 - 9 классы

Задачи практикума по языку Паскаль?

Задачи практикума по языку Паскаль.

Условный оператор.

Дано целое число.

Если оно является положительным, то прибавить к нему 1 ; в противном случае вычесть из него 2.

Вывести полученное число.

Входные данные : ввести целое число X ( - 1000< ; = X < ; = 1000).

Выходные данные : вывести полученное число Х.

Evroline643 8 окт. 2020 г., 04:08:57 | 1 - 4 классы

Дано целое число?

Дано целое число.

Если оно является положительным, то прибавить к нему 1, в противоположном случае вычесть из него 2.

Вывести полученное число.

Zyueva 27 июн. 2020 г., 06:46:05 | 5 - 9 классы

Ребят задача на языке Pascal?

Ребят задача на языке Pascal.

Дано целое число, если оно двузначное, то умножить на 2, в противном случае вычесть 10.

Ашад 20 мая 2020 г., 16:54:09 | 5 - 9 классы

Напишите сколько сможете программ для решения вот таких задач : If1?

Напишите сколько сможете программ для решения вот таких задач : If1.

Дано целое число.

Если оно является положительным, то прибавить к нему 1 ; в противном случае не изменять его.

Вывести полученное число.

If2. Дано целое число.

Если оно является положительным, то прибавить к нему1 ; в противном случае вычесть из него2.

Вывести полученное число.

If3. Дано целое число.

Если оно является положительным, то прибавить к нему 1 ; если отрицательным, то вычесть из него 2 ; если нулевым, то заменить его на 10.

Вывести полученное число.

Помогите очень надо.

На этой странице находится ответ на вопрос Дано целое число ?, из категории Информатика, соответствующий программе для 10 - 11 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.