Дано число?

Информатика | 5 - 9 классы

Дано число.

Если оно делится на 11, то уменьшить ч Дано число.

Если оно делится на 11, то уменьшить число в 11 раз, в противном случае уменьшить число на 11.

Исло в 11 раз, в противном случае уменьшить число на 11.

Ответить на вопрос
Ответы (1)
Va6s2vetlang 16 сент. 2020 г., 06:48:32

Var

a : integer ;

begin

writeln('Введите число') ;

read(a) ;

if a mod 11 = 0 then

a : = a div 11

else

a : = a - 11 ;

writeln(a) ;

end.

Simma 23 янв. 2020 г., 23:27:23 | 10 - 11 классы

Написать программу, объясните?

Написать программу, объясните.

Ввести двухзначное число.

Если сумма цифр числа четная, то увеличить число на 2, в противном случае уменьшит на 2.

Ryrysi 18 февр. 2020 г., 21:24:05 | 5 - 9 классы

№ 5 Ввести число?

№ 5 Ввести число.

Если его модуль больше 7, уменьшить число в 1, 5 раза, в противном случае увеличить в 7 раз.

№ 6 Ввести число.

Если оно делится на 7 без остатка, то вывести на экран "ДЕЛИТСЯ", в противном случае вывести на экран " НЕ ДЕЛИТСЯ".

№ 7 Ввести 2 номера квартир.

Программа должна проверить, есть ли среди них номер вашей квартиры.

Anastasiu844 11 авг. 2020 г., 14:29:26 | 10 - 11 классы

Дано целое число?

Дано целое число.

Если оно является положительным, то прибавить к нему 1 ; в противном случае не изменятьего.

Вывести полученное число.

Shoshinnikita6 14 дек. 2020 г., 11:08:34 | 5 - 9 классы

Отдаю последние баллы?

Отдаю последние баллы!

Даны действительные числа A и B .

Если числа не равны, то большее увеличить в пять раз, а меньшее уменьшить на пять, в противном случае, если они положительные, то оставить их без изменения, если отрицательные , то возвести в квадрат.

Zines1980 11 мая 2020 г., 18:20:55 | 5 - 9 классы

Постройте блок - схему для решение задачи :Даны два числа?

Постройте блок - схему для решение задачи :

Даны два числа.

Если их сумма больше 10, то увеличить её в два раза, в противном случае - уменьшить в три раза.

Mitiasapogov 7 февр. 2020 г., 04:30:38 | 5 - 9 классы

Ввести два числа?

Ввести два числа.

Если их сумма больше100, то сумму уменьшить в 2 раза, в противном случае увеличить в 2 раза.

Denisovaulya17 22 янв. 2020 г., 05:44:02 | 10 - 11 классы

Дано целое число?

Дано целое число.

Если оно является положительным, то прибавить к нему 1 ; в противном случае не изменять его .

Вывести полученное число.

Darya08052000 30 мая 2020 г., 12:27:30 | 10 - 11 классы

Дано целое число ?

Дано целое число .

Если оно является положительным, то умножить его на 3 ; в противном случае не изменять его.

Вывести полученное число.

Андрей23 16 окт. 2020 г., 22:56:35 | 5 - 9 классы

Дано некоторое число если оно четное уменьшить его в 2 раза, написать программу?

Дано некоторое число если оно четное уменьшить его в 2 раза, написать программу.

Валерия401 17 окт. 2020 г., 19:33:41 | 10 - 11 классы

Дано целое число?

Дано целое число.

Уменьшить его на 12 оно четное.

Вы зашли на страницу вопроса Дано число?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.