С клавиатуры вводится натуральное число k, затем последовательно вводится k чисел с плавающей точкой?

Информатика | 5 - 9 классы

С клавиатуры вводится натуральное число k, затем последовательно вводится k чисел с плавающей точкой.

Найти сумму этих чисел и наименьшее них.

Паскаль.

Ответить на вопрос
Ответы (1)
Daniil0076 3 окт. 2020 г., 07:05:31

Var A : array[1.

100] of Real ;

S, min : real ;

i, k : integer ;

begin

Readln(k) ;

For i : = 1 to k do

Readln(A[i]) ;

min : = A[1] ;

For i : = 1 to k do

begin

If A[i]< ; min then

min : = A[i] ;

S : = S + A[i] ;

end ;

Writeln('Сумма - ', S, ' минимальный - ', min) ;

end.

Aleksandr20103 4 мар. 2020 г., 15:22:42 | 5 - 9 классы

С клавиатуры последовательно вводится 10 чисел?

С клавиатуры последовательно вводится 10 чисел.

Найти количество положительных чисел.

Срочноо!

Решите пожалуйста на Паскале.

Иииааа 9 янв. 2020 г., 18:20:47 | 10 - 11 классы

Помогите, пожалуйста, с задачей по программированию?

Помогите, пожалуйста, с задачей по программированию.

С клавиатуры вводится неограниченная последовательность чисел.

Ввод последовательности заканчивается 0.

Найти максимальное и минимальное число этой последовательности.

Sacha112297 23 мая 2020 г., 07:12:42 | 10 - 11 классы

С клавиатуры вводится два числа?

С клавиатуры вводится два числа.

Найти сумму, разность, произведение, и частное этих чисел.

Dashulkashugur1 3 июл. 2020 г., 17:10:16 | 10 - 11 классы

Написать программу на Паскале : "найти номер первого максимального элемента во вводимой с клавиатуры последовательности чисел?

Написать программу на Паскале : "найти номер первого максимального элемента во вводимой с клавиатуры последовательности чисел.

Условие окончания ввода – ввод числа 0.

".

Танген 22 июл. 2020 г., 08:38:44 | 10 - 11 классы

С клавиатуры вводятся числа (положительные и отрицательные) и последовательно суммируются их модули?

С клавиатуры вводятся числа (положительные и отрицательные) и последовательно суммируются их модули.

Найти количество введенных чисел, когда их сумма превысила 100.

На языке Паскаль пожалуйста пожалуйста, срочно!

Vikyska55 8 нояб. 2020 г., 03:17:42 | 5 - 9 классы

Найти сумму всех отрицательных чисел однородно массива?

Найти сумму всех отрицательных чисел однородно массива.

Массив вводится с клавиатуры.

Паскаль авс.

Арочка 28 мар. 2020 г., 18:12:09 | 5 - 9 классы

Помогите решить задачю по информатике С клавиатуры последовательно вводят целые числа и высчитывается их сумма если с клавиатуры вводят 0, то больше числа не вводят?

Помогите решить задачю по информатике С клавиатуры последовательно вводят целые числа и высчитывается их сумма если с клавиатуры вводят 0, то больше числа не вводят.

Найти сумму всех введеных чисел.

Надо начать задачю так x - число (меняется) s - сумма До цикла S : = 0.

Katusya 30 июн. 2020 г., 06:21:23 | 5 - 9 классы

С клавиатуры вводят последовательность чисел до тех пор пока не будет введено число 3?

С клавиатуры вводят последовательность чисел до тех пор пока не будет введено число 3.

Требуется найти сумму введенных чисел.

1Демон1 31 дек. 2020 г., 04:01:46 | 10 - 11 классы

С клавиатуры вводится последовательность целых чисел, оканчивающаяся нулем?

С клавиатуры вводится последовательность целых чисел, оканчивающаяся нулем.

Найти количество отрицательных чисел и сумму чисел кратных 4.

Bambik 23 нояб. 2020 г., 17:27:44 | 5 - 9 классы

С клавиатуры вводится последовательность из n чисел ?

С клавиатуры вводится последовательность из n чисел .

Определите сумму максимального и минимального числа данной последовательности.

Нарисовать блок схему !

Язык программирования : Паскаль .

Вы зашли на страницу вопроса С клавиатуры вводится натуральное число k, затем последовательно вводится k чисел с плавающей точкой?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.