С клавиатуры вводят последовательность чисел до тех пор пока не будет введено число 3?

Информатика | 5 - 9 классы

С клавиатуры вводят последовательность чисел до тех пор пока не будет введено число 3.

Требуется найти сумму введенных чисел.

Ответить на вопрос
Ответы (1)
Treckworld 30 июн. 2020 г., 06:21:28

Var s, n : real ;

begin s : = 0 ; n : = 0 ; repeat s : = s + n ; readln(n) ; until n = 3 ; writeln(s) ;

end.

Egorov0404 1 сент. 2020 г., 08:21:09 | 5 - 9 классы

Написать программу ввода целых чисел до тех пор, пока не будет введен ноль, посчитать сумму введеных чисел и их среднее арифметическое?

Написать программу ввода целых чисел до тех пор, пока не будет введен ноль, посчитать сумму введеных чисел и их среднее арифметическое.

Помогите пожалуйста!

5клас 4 июн. 2020 г., 06:42:03 | 10 - 11 классы

Ребят, помоги в паскале?

Ребят, помоги в паскале.

Напишите программу которая вводит с клавиатуры числа до тех пор пока не будет введено число 0.

В конце работы программы на экран выводится сумма и произведение введенных чисел.

Диана171717 30 июн. 2020 г., 22:04:50 | 5 - 9 классы

С клавиатуры вводятся числа до тех пор пока не введено число - 5?

С клавиатуры вводятся числа до тех пор пока не введено число - 5.

Найти количество четных чисел из веденных.

Wiktorya331 14 сент. 2020 г., 05:01:19 | 5 - 9 классы

С клавиатуры вводятся числа до сих пор пока не введено число - 5?

С клавиатуры вводятся числа до сих пор пока не введено число - 5.

Найти количество чисел кратных 13 из введенных.

KsyshaCet 12 нояб. 2020 г., 06:21:35 | 5 - 9 классы

Напишите программу, которая вводит с клавиатуры числа до тех пор, пока не будет введено число 0?

Напишите программу, которая вводит с клавиатуры числа до тех пор, пока не будет введено число 0.

В конце работы программы на экран выводится минимальное и максимальное из введенных чисел (не считая 0).

Romakomarow 23 мая 2020 г., 05:10:32 | 10 - 11 классы

С клавиатуры пользователь вводит числа до тех пор, пока не будет введен 0?

С клавиатуры пользователь вводит числа до тех пор, пока не будет введен 0.

Вычислите сумму введенных чисел.

C923816 2 июл. 2020 г., 04:45:09 | 5 - 9 классы

С клавиатуры вводятся целые числа до тех пор пока не введенно трехзначное число?

С клавиатуры вводятся целые числа до тех пор пока не введенно трехзначное число.

Найдите сумму введенных чисел, кроме последнего.

Paskal.

Nikitasuper555 21 мар. 2020 г., 08:24:39 | 5 - 9 классы

ПОМОГИТЕ , ДАМ 30 БАЛОВ С клавиатуры вводится последовательность чисел до тех пор пока не будет введен 0?

ПОМОГИТЕ , ДАМ 30 БАЛОВ С клавиатуры вводится последовательность чисел до тех пор пока не будет введен 0.

Требуется найти порядковый номер мин.

Из введенного чисел.

Kriss959 20 окт. 2020 г., 01:52:04 | 10 - 11 классы

С клавиатуры вводится последовательность чисел до тех пор, пока не будет введено число 0?

С клавиатуры вводится последовательность чисел до тех пор, пока не будет введено число 0.

Требуется найти произведение нечетных чисел из введенной последовательности.

Решение с помощью while, подробно.

Lisazyeva40 13 апр. 2020 г., 05:23:35 | 5 - 9 классы

ПОМОГИТЕЕЕЕЕЕ?

ПОМОГИТЕЕЕЕЕЕ!

С клавиатуры вводится последовательность чисел до тех пор пока не будет введен 0.

Требуется найти порядковый номер мин.

Из введенного чисел.

На этой странице находится ответ на вопрос С клавиатуры вводят последовательность чисел до тех пор пока не будет введено число 3?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.