Написать программу на Паскале : "найти номер первого максимального элемента во вводимой с клавиатуры последовательности чисел?

Информатика | 10 - 11 классы

Написать программу на Паскале : "найти номер первого максимального элемента во вводимой с клавиатуры последовательности чисел.

Условие окончания ввода – ввод числа 0.

".

Ответить на вопрос
Ответы (1)
Dashulia 3 июл. 2020 г., 17:10:19

Program zadacha_1 ;

var max, rd, i, txr : integer ;

begin

i : = 1 ;

repeat ;

writeln('Введи ', i, ' - ое число') ;

readln(rd) ;

if max< ; rd then txr : = i ;

i : = i + 1 ;

until rd = 0 ;

writeln('Номер максимального элемента - ', txr) ;

end.

13anna05 21 окт. 2020 г., 00:43:19 | 5 - 9 классы

Написать на Паскале программу, которая запрашивает с клавиатуры N произвольных чисел и ищет их сумму?

Написать на Паскале программу, которая запрашивает с клавиатуры N произвольных чисел и ищет их сумму.

Число N вводится с клавиатуры.

Azzar26 14 февр. 2020 г., 14:56:07 | 10 - 11 классы

Найдите произведение трёх чисел вводимых с клавиатуры при условии , что они больше заданного числа ( найти по программе паскаль )?

Найдите произведение трёх чисел вводимых с клавиатуры при условии , что они больше заданного числа ( найти по программе паскаль ).

Скиталец 21 апр. 2020 г., 18:58:26 | 10 - 11 классы

Написать программу, запрашивающую с клавиатуры целые числа и определяю - щую максимальное и минимальное из них?

Написать программу, запрашивающую с клавиатуры целые числа и определяю - щую максимальное и минимальное из них.

Окончание ввода – число 0.

Протестиро - вать программу для последовательности : - 3 5 6 - 11 24 - 1 0.

ПАСКАЛЬ.

Yulyamamaeva 11 янв. 2020 г., 16:30:54 | 5 - 9 классы

Составить программу для последовательного произведения вводимых с клавиатур целых чисел?

Составить программу для последовательного произведения вводимых с клавиатур целых чисел.

Предусмотреть выход из произведения при вводе нуля.

Иииааа 9 янв. 2020 г., 18:20:47 | 10 - 11 классы

Помогите, пожалуйста, с задачей по программированию?

Помогите, пожалуйста, с задачей по программированию.

С клавиатуры вводится неограниченная последовательность чисел.

Ввод последовательности заканчивается 0.

Найти максимальное и минимальное число этой последовательности.

Viktoriavir4en 13 нояб. 2020 г., 14:50:13 | 5 - 9 классы

С клавиатуры вводится целое число, содержащие не более 7 цифр?

С клавиатуры вводится целое число, содержащие не более 7 цифр.

Определить максимальную цифру в этом числе.

Программа Паскаль.

Цикл с пред условием.

MRcoffee 14 мар. 2020 г., 08:36:28 | 5 - 9 классы

Помогите решить задачи на паскаль?

Помогите решить задачи на паскаль.

1) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти произведение всех элементов массива.

2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти сумму четных элементов массива.

3) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти максимальный элемент массива.

4) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти максимальный элемент массива среди элементов, кратных 3.

Kir71 3 окт. 2020 г., 07:05:30 | 5 - 9 классы

С клавиатуры вводится натуральное число k, затем последовательно вводится k чисел с плавающей точкой?

С клавиатуры вводится натуральное число k, затем последовательно вводится k чисел с плавающей точкой.

Найти сумму этих чисел и наименьшее них.

Паскаль.

ИраИлюхина2006 16 дек. 2020 г., 20:49:45 | 5 - 9 классы

Помогите, пожалуйста, написать программы?

Помогите, пожалуйста, написать программы!

Очень нужно!

Язык - паскаль!

1) вычислить количество введенных с клавиатуры чисел.

Окончанием служит ввод значения x.

2) вывести максимальное из чисел, вводимых с клавиатуры.

Окончанием служит ввод значения x.

3) вывести произведение 20 чисел вводимых с клавиатуры.

4) вычислить произведение чисел, вводимых с клавиатуры.

Окончанием служит ввод значения x.

Артур1254 10 окт. 2020 г., 22:10:16 | 5 - 9 классы

Написать программу на языке Паскаль, где пользователь вводит с клавиатуры 99 элементов массива, а программа рассчитывает сумму значений элементом при условии четности индекса элемента и значения этого?

Написать программу на языке Паскаль, где пользователь вводит с клавиатуры 99 элементов массива, а программа рассчитывает сумму значений элементом при условии четности индекса элемента и значения этого элемента.

На странице вопроса Написать программу на Паскале : "найти номер первого максимального элемента во вводимой с клавиатуры последовательности чисел? из категории Информатика вы найдете ответ для уровня учащихся 10 - 11 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.