С клавиатуры вводится последовательность из n чисел ?

Информатика | 5 - 9 классы

С клавиатуры вводится последовательность из n чисел .

Определите сумму максимального и минимального числа данной последовательности.

Нарисовать блок схему !

Язык программирования : Паскаль .

Ответить на вопрос
Ответы (1)
Любовьмоя1 23 нояб. 2020 г., 17:27:51

Var min, max, i, k : integer ; a : array[1.

1000] of integer ;

begin readln(k) ; readln(a[1]) ; for i : = 2 to k do readln(a[i]) ; min : = a[1] ; max : = a[1] ; for i : = 1 to k do begin if a[i] < min then min : = a[i] ; if a[i] > max then max : = a[i] ; end ; writeln(max + min) ; end.

Ymishka0005 26 июн. 2020 г., 01:01:05 | 10 - 11 классы

Последовательно вводятся N целых чисел?

Последовательно вводятся N целых чисел.

Найти минимальное из них.

В виде блок схемы.

Иииааа 9 янв. 2020 г., 18:20:47 | 10 - 11 классы

Помогите, пожалуйста, с задачей по программированию?

Помогите, пожалуйста, с задачей по программированию.

С клавиатуры вводится неограниченная последовательность чисел.

Ввод последовательности заканчивается 0.

Найти максимальное и минимальное число этой последовательности.

NemOsTOOr230 16 дек. 2020 г., 15:30:50 | 10 - 11 классы

Решите задачу в Паскале?

Решите задачу в Паскале.

Если можно с блок - схемой.

Дана последовательность чисел.

Вывести на экран все отрицательные числа.

BaNeK34 5 июл. 2020 г., 20:53:00 | 5 - 9 классы

Написать программу на алгоритмическом языке программирования для вычисления минимального отрицательного числа и максимального положительного числа из 15 чисел введенных с клавиатуры(Язык с + + )?

Написать программу на алгоритмическом языке программирования для вычисления минимального отрицательного числа и максимального положительного числа из 15 чисел введенных с клавиатуры(Язык с + + ).

Dashulkashugur1 3 июл. 2020 г., 17:10:16 | 10 - 11 классы

Написать программу на Паскале : "найти номер первого максимального элемента во вводимой с клавиатуры последовательности чисел?

Написать программу на Паскале : "найти номер первого максимального элемента во вводимой с клавиатуры последовательности чисел.

Условие окончания ввода – ввод числа 0.

".

Танген 22 июл. 2020 г., 08:38:44 | 10 - 11 классы

С клавиатуры вводятся числа (положительные и отрицательные) и последовательно суммируются их модули?

С клавиатуры вводятся числа (положительные и отрицательные) и последовательно суммируются их модули.

Найти количество введенных чисел, когда их сумма превысила 100.

На языке Паскаль пожалуйста пожалуйста, срочно!

Привявсезнаю 23 июл. 2020 г., 18:10:52 | 10 - 11 классы

Составьте блок - схему и программу на языке VBA, которая вычисляет сумму положительных чисел из введенной с клавиатуры последовательности целых чисел (длина последовательности не ограничена)?

Составьте блок - схему и программу на языке VBA, которая вычисляет сумму положительных чисел из введенной с клавиатуры последовательности целых чисел (длина последовательности не ограничена).

Признаком конца последовательности является ввод нуля.

Anytka10 25 авг. 2020 г., 19:20:00 | 10 - 11 классы

На языке Паскаля?

На языке Паскаля.

Составе программу, которая вводится с клавиатуры последовательность из пяти висели после ввода каждого числа выводят среднее арифметическое полученной части последовательности.

Kir71 3 окт. 2020 г., 07:05:30 | 5 - 9 классы

С клавиатуры вводится натуральное число k, затем последовательно вводится k чисел с плавающей точкой?

С клавиатуры вводится натуральное число k, затем последовательно вводится k чисел с плавающей точкой.

Найти сумму этих чисел и наименьшее них.

Паскаль.

InnaPshonko 23 дек. 2020 г., 16:50:27 | 5 - 9 классы

Помогите пожалуйста, язык программирования паскаль?

Помогите пожалуйста, язык программирования паскаль.

1)Дана последовательность чисел, оканчивающихся 0.

Определите сумму всех двузначных положительных и четных чисел.

2)дана последовательность из n чисел.

Сколько чисел этой последовательности являются двузначными, у которых последняя цифра 3.

На этой странице сайта вы найдете ответы на вопрос С клавиатуры вводится последовательность из n чисел ?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.