Дано трёхзначное число?

Информатика | 5 - 9 классы

Дано трёхзначное число.

Верно ли что оно состоит из одинаковых цифр.

Решите через паскаль.

Ответить на вопрос
Ответы (1)
Zolotovacv71 20 нояб. 2020 г., 10:15:15

Var a : integer ;

begin read (a) ; if (a mod 10 = a div 100) and (a mod 10 = a div 10 mod 10) then writeln ('yes') else writeln ('no') ;

end.

Yavorskaya123456 22 нояб. 2020 г., 12:24:00 | 5 - 9 классы

Дано трёхзначное число?

Дано трёхзначное число.

Определить, что оно чётно.

Dolgovarttem 23 нояб. 2020 г., 08:20:45 | 10 - 11 классы

Выяснить есть ли в трёхзначном числе одинаковые цифры?

Выяснить есть ли в трёхзначном числе одинаковые цифры.

Агатия 10 янв. 2020 г., 20:58:23 | 5 - 9 классы

Дано двузначное число верно ли что все цифры этого числа одинаковые?

Дано двузначное число верно ли что все цифры этого числа одинаковые.

ПОЖАЛУЙСТА!

ОЧЕНЬ СРОЧНО !

РЕШИТЕ В КУМИРЕ!

Antonkhvorov 20 июн. 2020 г., 12:56:51 | 10 - 11 классы

1) дано натуральное а?

1) дано натуральное а.

Верно ли, что данное число состоит из 3 цифр?

2) дано натуральное число.

Верно ли, что в данном числе четыре цифры?

3) Даны два натуральных числа.

Определить в каком числе первая цифра больше.

4) Дано натуральное n.

Найти количество 6, входящих в данное число.

Нужно решить в программе паскаль.

Если поможет, то мы учим цикл в паскале, div, mod.

НАстик1111 10 нояб. 2020 г., 08:04:40 | 5 - 9 классы

Дано трёхзначное число?

Дано трёхзначное число.

Напишите программу которая определяет есть ли среди цифр заданного целого трёхзначного числа одинаковые.

Dggdvcvv 3 июл. 2020 г., 00:27:57 | 5 - 9 классы

Помогите по паскалю?

Помогите по паскалю!

! Даны два целых числа.

Верно ли, что они заканчиваются на одну и ту же цифру?

Kovanov2014 27 окт. 2020 г., 02:37:24 | 10 - 11 классы

Дано трёхзначное число?

Дано трёхзначное число.

Найти среди цифр этого числа, максимальное.

Программа в Паскале.

Htaths80 2 янв. 2020 г., 21:23:12 | 5 - 9 классы

В ПАСКАЛЕ?

В ПАСКАЛЕ!

111)1)Определить какое из двухзначных чисел имеет наибольшую сумму цифр 2)Пользователь ввёл двузнч числа.

Поменяйте цифры данного числа местами 3)Проверить есть ли в трёхзначном числе два одинаковых цифры.

Ddannya 10 дек. 2020 г., 10:29:38 | 5 - 9 классы

Дано трёхзначное число?

Дано трёхзначное число.

Напишите программу, которая определяет : есть ли среди цифр заданного целого трёхзначного числа одинаковые ; Пример входных данных : 123 121 122 Пример выходных данных : Нет Да Да.

Castiell1983 21 окт. 2020 г., 13:13:42 | 5 - 9 классы

Дано трёхзначное число?

Дано трёхзначное число.

Верно ли, что сумма цифр этого числа будет кратна 3?

Программа на пскаль.

Вы находитесь на странице вопроса Дано трёхзначное число? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.