Дано трёхзначное число?

Информатика | 5 - 9 классы

Дано трёхзначное число.

Напишите программу которая определяет есть ли среди цифр заданного целого трёхзначного числа одинаковые.

Ответить на вопрос
Ответы (1)
Zonk500 10 нояб. 2020 г., 08:04:46

Var a : integer ;

begin read (a) ; if (a mod 10 = a div 100 ) or (a mod 10 = a div 10 mod 10) or (a div 100 = a div 10 mod 10) then write ('yes') else write ('no') ;

end.

Froggy 21 июн. 2020 г., 16:45:30 | 10 - 11 классы

Запишите алгоритм, позволяющий определить, есть ли среди цифр заданного целого трёхзначного числа x одинаковые?

Запишите алгоритм, позволяющий определить, есть ли среди цифр заданного целого трёхзначного числа x одинаковые.

Способ записи выберите самостоятельно.

НиккаМинаж 2 мар. 2020 г., 13:46:04 | 5 - 9 классы

Дано трёхзначное число ?

Дано трёхзначное число .

Напишите программу , которая определяет :

Kraynova009 2 апр. 2020 г., 15:39:02 | 5 - 9 классы

Дано трёхзначное число?

Дано трёхзначное число.

Напишите в паскаль программу, которая определяет : Является ли число "перевёртышем", т.

Е. числом, десятичная запись которого читается одинаково слева направо и справа налево.

Kovanov2014 27 окт. 2020 г., 02:37:24 | 10 - 11 классы

Дано трёхзначное число?

Дано трёхзначное число.

Найти среди цифр этого числа, максимальное.

Программа в Паскале.

Alexhenderson 9 мар. 2020 г., 04:46:11 | 5 - 9 классы

Составьте программу которая определяет являеться ли сумма цифр введённого целого трёхзначного числа чётным числом?

Составьте программу которая определяет являеться ли сумма цифр введённого целого трёхзначного числа чётным числом.

Ddannya 10 дек. 2020 г., 10:29:38 | 5 - 9 классы

Дано трёхзначное число?

Дано трёхзначное число.

Напишите программу, которая определяет : есть ли среди цифр заданного целого трёхзначного числа одинаковые ; Пример входных данных : 123 121 122 Пример выходных данных : Нет Да Да.

Sabanchievb13 11 нояб. 2020 г., 14:24:14 | 5 - 9 классы

Помогитееее Составить программу, которая определяет, есть ли среди цифр целого трёхзначного числа одинаковые?

Помогитееее Составить программу, которая определяет, есть ли среди цифр целого трёхзначного числа одинаковые.

MERIVko76 18 мая 2020 г., 19:28:13 | 5 - 9 классы

Составить программу, которая определяет, есть ли среди цифр целого трёхзначного числа одинаковые?

Составить программу, которая определяет, есть ли среди цифр целого трёхзначного числа одинаковые.

Мухтар7 11 авг. 2020 г., 21:59:02 | 5 - 9 классы

Дано трехзначное число Напишите программу которая определяет есть ли среди цифр заданного целого трехзначного числа одинаковые?

Дано трехзначное число Напишите программу которая определяет есть ли среди цифр заданного целого трехзначного числа одинаковые.

Алина12532 27 авг. 2020 г., 07:19:39 | 5 - 9 классы

Составьте программу, которая определяет, является ли сумма цифр введённого целого трёхзначного числа чётным числом?

Составьте программу, которая определяет, является ли сумма цифр введённого целого трёхзначного числа чётным числом.

Вопрос Дано трёхзначное число?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.