Дано трёхзначное число?

Информатика | 5 - 9 классы

Дано трёхзначное число.

Определить, что оно чётно.

Ответить на вопрос
Ответы (1)
Natahanatali 22 нояб. 2020 г., 12:24:05

Program zzz ;

var x : integer ;

begin

writeln('vvedi chislo') ;

readln(x) ;

if x mod 2 = 0 then writeln('×åòíîå') else writeln('Íå÷åòíîå')

end.

Fff555 23 окт. 2020 г., 01:29:44 | 5 - 9 классы

Дано трёхзначное число?

Дано трёхзначное число.

Определить : является ли сумма его цифр двузначным числом.

Ermolaev1949 10 апр. 2020 г., 00:12:41 | 5 - 9 классы

Составьте программу к задаче : Возвести данное число в куб, если оно чётное, и увеличить на 3, если оно - нечётное PS : Pascal?

Составьте программу к задаче : Возвести данное число в куб, если оно чётное, и увеличить на 3, если оно - нечётное PS : Pascal.

Лерун1 15 нояб. 2020 г., 12:27:25 | 5 - 9 классы

Дано число?

Дано число.

Определить является ли оно кратным 5, оканчивается ли оно цифрой 7.

Pkati81 12 нояб. 2020 г., 07:06:10 | 5 - 9 классы

Дано число?

Дано число.

Если оно чётное, то увеличить его на 1, в противном случае увеличить его на 2.

Помогите пожалуйста, напишите программу по английски.

В Фри Паскаль.

Olko4096 1 окт. 2020 г., 05:19:29 | 5 - 9 классы

Составьте программу, которая выводит на экран число сотен в заданном числе, если оно трёхзначное, а в противном случае сообщает : "число не трёхзначное" ?

Составьте программу, которая выводит на экран число сотен в заданном числе, если оно трёхзначное, а в противном случае сообщает : "число не трёхзначное" .

Gulyaabushakhm 2 авг. 2020 г., 12:32:05 | 10 - 11 классы

Дано натуральное число?

Дано натуральное число.

А)Определить, есть ли оно четным

б)заканчивается ли оно на 7.

Дашенька144 20 нояб. 2020 г., 10:15:13 | 5 - 9 классы

Дано трёхзначное число?

Дано трёхзначное число.

Верно ли что оно состоит из одинаковых цифр.

Решите через паскаль.

Lenka76691 12 окт. 2020 г., 08:54:31 | 1 - 4 классы

Если число оканчивается чётной цифрой, то оно делится на 2?

Если число оканчивается чётной цифрой, то оно делится на 2.

Данное число не делится на 2 следовательно.

(постройте умозаключение).

92Altana2001 19 авг. 2020 г., 17:00:03 | 5 - 9 классы

Дано целое число?

Дано целое число.

Определить кратно ли оно 5.

АлинаКим117 10 окт. 2020 г., 02:49:04 | 10 - 11 классы

Дано число определить делится оно на три?

Дано число определить делится оно на три?

(На языке программирования).

Вы зашли на страницу вопроса Дано трёхзначное число?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.