Дано трёхзначное число?

Информатика | 5 - 9 классы

Дано трёхзначное число.

Верно ли, что сумма цифр этого числа будет кратна 3?

Программа на пскаль.

Ответить на вопрос
Ответы (1)
Kemj 21 окт. 2020 г., 13:13:45

/ / PascalABC.

NET 3.

2, сборка 1338 от 16.

11. 2016

begin Writeln(ReadlnString('n = ').

ToIntegers.

Sum mod 3 = 0)

end.

Выводится True, если верно и False, если нет

Пример

n = 483

True

Замечание

Число может быть не обязательно трехзначным - количество цифр в нем не ограничено!

Fff555 23 окт. 2020 г., 01:29:44 | 5 - 9 классы

Дано трёхзначное число?

Дано трёхзначное число.

Определить : является ли сумма его цифр двузначным числом.

НАстик1111 10 нояб. 2020 г., 08:04:40 | 5 - 9 классы

Дано трёхзначное число?

Дано трёхзначное число.

Напишите программу которая определяет есть ли среди цифр заданного целого трёхзначного числа одинаковые.

Tofkovamasha 26 мар. 2020 г., 23:18:30 | 5 - 9 классы

Напишите программу поиска всех трёхзначных чисел, сумма цифр которых и само число кратны 7 Paskal?

Напишите программу поиска всех трёхзначных чисел, сумма цифр которых и само число кратны 7 Paskal.

11luybov22 17 янв. 2020 г., 17:04:21 | 5 - 9 классы

Помогите?

Помогите!

Написать программу, которая определяет кратна ли числу А сумма цифр двухзначного числа.

Kovanov2014 27 окт. 2020 г., 02:37:24 | 10 - 11 классы

Дано трёхзначное число?

Дано трёхзначное число.

Найти среди цифр этого числа, максимальное.

Программа в Паскале.

Alexhenderson 9 мар. 2020 г., 04:46:11 | 5 - 9 классы

Составьте программу которая определяет являеться ли сумма цифр введённого целого трёхзначного числа чётным числом?

Составьте программу которая определяет являеться ли сумма цифр введённого целого трёхзначного числа чётным числом.

Дашенька144 20 нояб. 2020 г., 10:15:13 | 5 - 9 классы

Дано трёхзначное число?

Дано трёхзначное число.

Верно ли что оно состоит из одинаковых цифр.

Решите через паскаль.

Levashova2004 24 февр. 2020 г., 14:59:01 | 10 - 11 классы

Дано целое число N?

Дано целое число N.

Определите, кратна ли числу К сумма цифр в числе.

Алина12532 27 авг. 2020 г., 07:19:39 | 5 - 9 классы

Составьте программу, которая определяет, является ли сумма цифр введённого целого трёхзначного числа чётным числом?

Составьте программу, которая определяет, является ли сумма цифр введённого целого трёхзначного числа чётным числом.

Lanabuklova 28 нояб. 2020 г., 16:38:07 | 10 - 11 классы

Решить в паскале : дано двузначное число, определить : а) кратно ли 3 сумма его цифр ; б) кратно ли сумма его цифр числу a?

Решить в паскале : дано двузначное число, определить : а) кратно ли 3 сумма его цифр ; б) кратно ли сумма его цифр числу a.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Дано трёхзначное число?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.