Выяснить есть ли в трёхзначном числе одинаковые цифры?

Информатика | 10 - 11 классы

Выяснить есть ли в трёхзначном числе одинаковые цифры.

Ответить на вопрос
Ответы (1)
Клизмочка2013 23 нояб. 2020 г., 08:20:51

Пишу на паскале

program tralala ;

var a, b, c, n : integer ;

begin

readln(n) ;

a : = n div 100 ;

b : = n div 10 mod 10 ;

c : = n mod 10 ;

if (a = b) or (a = c) or (b = c) then writeln (Есть') ;

else write('Нету') ;

end.

Fiber 26 авг. 2020 г., 00:14:51 | 10 - 11 классы

Напечатать в возрастающем порядке все трёхзначные числа, в десятичной записи кот?

Напечатать в возрастающем порядке все трёхзначные числа, в десятичной записи кот.

Нет одинаковых цифр.

Inspiritus 31 мар. 2020 г., 18:16:03 | 5 - 9 классы

Сколько трёхзначных чисел можно записать с помощью цифр 2, 4, 6 и 8 при условии, что в записи числа не должно быть одинаковых цифр?

Сколько трёхзначных чисел можно записать с помощью цифр 2, 4, 6 и 8 при условии, что в записи числа не должно быть одинаковых цифр?

НАстик1111 10 нояб. 2020 г., 08:04:40 | 5 - 9 классы

Дано трёхзначное число?

Дано трёхзначное число.

Напишите программу которая определяет есть ли среди цифр заданного целого трёхзначного числа одинаковые.

OAlsonRok 28 июл. 2020 г., 04:23:26 | 5 - 9 классы

Сколько трёхзначных чисел можно записать с помощью цифр 2, 4, 6, и 8 при условий, что в записи числа не должно быть одинаковых цифр?

Сколько трёхзначных чисел можно записать с помощью цифр 2, 4, 6, и 8 при условий, что в записи числа не должно быть одинаковых цифр?

Ikaewa1 3 мар. 2020 г., 12:26:13 | 5 - 9 классы

Найти все цифры в записи целого трёхзначного числа?

Найти все цифры в записи целого трёхзначного числа.

Дашенька144 20 нояб. 2020 г., 10:15:13 | 5 - 9 классы

Дано трёхзначное число?

Дано трёхзначное число.

Верно ли что оно состоит из одинаковых цифр.

Решите через паскаль.

Ddannya 10 дек. 2020 г., 10:29:38 | 5 - 9 классы

Дано трёхзначное число?

Дано трёхзначное число.

Напишите программу, которая определяет : есть ли среди цифр заданного целого трёхзначного числа одинаковые ; Пример входных данных : 123 121 122 Пример выходных данных : Нет Да Да.

Sabanchievb13 11 нояб. 2020 г., 14:24:14 | 5 - 9 классы

Помогитееее Составить программу, которая определяет, есть ли среди цифр целого трёхзначного числа одинаковые?

Помогитееее Составить программу, которая определяет, есть ли среди цифр целого трёхзначного числа одинаковые.

MERIVko76 18 мая 2020 г., 19:28:13 | 5 - 9 классы

Составить программу, которая определяет, есть ли среди цифр целого трёхзначного числа одинаковые?

Составить программу, которая определяет, есть ли среди цифр целого трёхзначного числа одинаковые.

Паша66 4 мар. 2020 г., 00:13:51 | 5 - 9 классы

Сколько трёхзначных чисел можно записать с помощью цифр 1, 3, 5 и 7 при условии, что в записи числа не должно быть одинаковых цифр?

Сколько трёхзначных чисел можно записать с помощью цифр 1, 3, 5 и 7 при условии, что в записи числа не должно быть одинаковых цифр?

На этой странице сайта размещен вопрос Выяснить есть ли в трёхзначном числе одинаковые цифры? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 10 - 11 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.