С клавиатуры вводится 2 вещественных числа?

Информатика | 10 - 11 классы

С клавиатуры вводится 2 вещественных числа.

Найдите целую часть от произведения 2х вещественных чисел.

(Через паскаль).

Ответить на вопрос
Ответы (1)
Chuklykaeva10 20 сент. 2020 г., 19:48:24

Program zzxxzzxx ;

var a, b : real ;

begin

Writeln('Введите 2 вещественных числа.

Я найду их произведение.

Вводите через пробел') ; {выдает сообщение с новой строки при запуске}

read(a, b) ; {считывает информацию}

Writeln('произведение равно ', round(a * b)) ; {пишет фразу и округляет произведение a и b до целого числа}

readln {чтобы окно заржалось на экране}

end.

Викториэта 9 июл. 2020 г., 05:13:00 | 5 - 9 классы

Написать на языке Паскаль программу ввода четырёх целых чисел и вычисления их среднего арифметического?

Написать на языке Паскаль программу ввода четырёх целых чисел и вычисления их среднего арифметического.

Протестировать программу на различных исходных данных (включая вещественные числа) и доказать правильность её работы.

Евангелина25 4 февр. 2020 г., 12:09:36 | 10 - 11 классы

25 баллов?

25 баллов.

Вводится последовательность вещественных чисел.

Признак конца ввода – 0.

Определить является ли последовательность упорядоченной по убыванию.

Паскаль.

Bikovaanastasi 20 мая 2020 г., 02:58:53 | 5 - 9 классы

Решите задачу по Free Pascal IDE?

Решите задачу по Free Pascal IDE.

С клавиатуры вводится два вещественных числа.

Найти целую часть от произведения двух вещественных чисел.

Дашутики 8 авг. 2020 г., 13:34:08 | 5 - 9 классы

ПАСКАЛЬ, ПОМОГИТЕ ПОЖАЛУЙСТАДаны натуральное число n и вещественные числа a1, a2, ?

ПАСКАЛЬ, ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, .

, an.

Определить среднее арифметическое вещественных чисел.

ПАСКАЛЬ, ПОМОГИТЕ ПОЖАЛУЙСТА.

Shjwjan 14 янв. 2020 г., 09:31:33 | 10 - 11 классы

Паскаль Пусть вводится последовательность вещественных чисел, оканчивающаяся нулем и состоящая более чем из одного ненулевого элемента?

Паскаль Пусть вводится последовательность вещественных чисел, оканчивающаяся нулем и состоящая более чем из одного ненулевого элемента.

Определите наибольшее число последовательности.

Erfun 15 февр. 2020 г., 08:05:04 | 10 - 11 классы

С клавиатуры вводятся два вещественных числа?

С клавиатуры вводятся два вещественных числа.

Выведите через запятую в одной строке сначала меньшее из них, а потом большее.

Sona13950 20 мая 2020 г., 00:30:12 | 5 - 9 классы

(Паскаль) Дан массив вещественных чисел?

(Паскаль) Дан массив вещественных чисел.

Вывести минимальное положительное число.

Annaaa 16 нояб. 2020 г., 20:18:54 | 5 - 9 классы

Найдите среднее арифметическое значение для 15 вещественных чисел, введенных с клавиатуры?

Найдите среднее арифметическое значение для 15 вещественных чисел, введенных с клавиатуры.

Kropivka 5 мая 2020 г., 09:23:57 | 5 - 9 классы

(Паскаль)Дан массив вещественных чисел?

(Паскаль)

Дан массив вещественных чисел.

Вывести значение, ближайшее к числу Пи.

17082 30 дек. 2020 г., 03:48:10 | 5 - 9 классы

Дано два вещественных числа A и B?

Дано два вещественных числа A и B.

Найти произведение целых частей этих чисел.

На этой странице вы найдете ответ на вопрос С клавиатуры вводится 2 вещественных числа?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 10 - 11 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.