ПАСКАЛЬ, ПОМОГИТЕ ПОЖАЛУЙСТАДаны натуральное число n и вещественные числа a1, a2, ?

Информатика | 5 - 9 классы

ПАСКАЛЬ, ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, .

, an.

Определить среднее арифметическое вещественных чисел.

ПАСКАЛЬ, ПОМОГИТЕ ПОЖАЛУЙСТА.

Ответить на вопрос
Ответы (1)
MrsKit 8 авг. 2020 г., 13:34:09

Var n, i : integer ; s, a : real ;

begin writeln('Vvedite n : ') ; readln(n) ; writeln('Vvedite chisla : ') ; s : = 0 ; for i : = 1 to n do begin readln(a) ; s : = s + a ; end ; writeln('Srednee arifmeticheskoe = ', s / n) ; readln() ;

end.

Викториэта 9 июл. 2020 г., 05:13:00 | 5 - 9 классы

Написать на языке Паскаль программу ввода четырёх целых чисел и вычисления их среднего арифметического?

Написать на языке Паскаль программу ввода четырёх целых чисел и вычисления их среднего арифметического.

Протестировать программу на различных исходных данных (включая вещественные числа) и доказать правильность её работы.

Лерасингх 25 мая 2020 г., 18:55:30 | 5 - 9 классы

Дано четыре вещественных числа найти сумму тех чисел которые больше пяти на Паскаль?

Дано четыре вещественных числа найти сумму тех чисел которые больше пяти на Паскаль.

Павел104 1 дек. 2020 г., 01:46:20 | 5 - 9 классы

Алгоритм через паскаль Даны три вещественных числа?

Алгоритм через паскаль Даны три вещественных числа.

Вывести на экран те из них, которые являются положительными.

Если таких чисел нет, то вывести сообщение «ПОЛОЖИТЕЛЬНЫХ ЧИСЕЛ НЕТ».

Mmmppp401 10 янв. 2020 г., 11:36:11 | 10 - 11 классы

Дано 100 вещественных чисел?

Дано 100 вещественных чисел.

Вычислить разность между максимальным и минимальным из них.

На ПАСКАЛЕ.

Physicsgenius11 20 сент. 2020 г., 19:48:22 | 10 - 11 классы

С клавиатуры вводится 2 вещественных числа?

С клавиатуры вводится 2 вещественных числа.

Найдите целую часть от произведения 2х вещественных чисел.

(Через паскаль).

OblomoffPEP 25 июл. 2020 г., 06:42:39 | 5 - 9 классы

Напишите программу на языке Паскаль?

Напишите программу на языке Паскаль.

Ввести 2 - а числа первое число - степень втрое - любое вещественное число вычислить степень с натуральным показателем n для любого вещественного числа a.

Sona13950 20 мая 2020 г., 00:30:12 | 5 - 9 классы

(Паскаль) Дан массив вещественных чисел?

(Паскаль) Дан массив вещественных чисел.

Вывести минимальное положительное число.

Yulyarudenko1 9 февр. 2020 г., 09:31:36 | 5 - 9 классы

Дана вещественная таблица А(10)?

Дана вещественная таблица А(10).

Найдите количество элементов таблицы, больших среднего арифметического всех ее элементов.

(Паскаль).

Kropivka 5 мая 2020 г., 09:23:57 | 5 - 9 классы

(Паскаль)Дан массив вещественных чисел?

(Паскаль)

Дан массив вещественных чисел.

Вывести значение, ближайшее к числу Пи.

Ruslan734 31 окт. 2020 г., 15:48:19 | 10 - 11 классы

Помогите, пожалуйста, составить программу в паскале?

Помогите, пожалуйста, составить программу в паскале!

Дана вещественная матрица размера mxn.

Определить числа b1, .

Bm, равные произведениям элементов строк.

На этой странице находится вопрос ПАСКАЛЬ, ПОМОГИТЕ ПОЖАЛУЙСТАДаны натуральное число n и вещественные числа a1, a2, ?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.