С клавиатуры вводятся два вещественных числа?

Информатика | 10 - 11 классы

С клавиатуры вводятся два вещественных числа.

Выведите через запятую в одной строке сначала меньшее из них, а потом большее.

Ответить на вопрос
Ответы (1)
Batyrova78 15 февр. 2020 г., 08:05:08

Program prog ;

uses crt ;

var a, b : real ;

begin

clrscr ;

write('a = ') ;

readln(a) ;

write('b = ') ;

readln(b) ;

if a< ; b then writeln(a, ', ', b) ;

if a> ; b then writeln(b, ', ', a) ;

if a = b then writeln(a, ', ', b, ' - числа равны') ;

end.

Vikusiy 28 сент. 2020 г., 20:56:30 | 10 - 11 классы

С клавиатуры одной строкой вводят имя и фамилию?

С клавиатуры одной строкой вводят имя и фамилию.

Составьте программу, которая выводит сначала фамилию, а потом имя.

ПНПУКН55444 8 авг. 2020 г., 11:51:31 | 10 - 11 классы

С клавиатуру вводится строка?

С клавиатуру вводится строка.

Определить в ней количество пробелов.

Dinarka007 7 июл. 2020 г., 16:17:11 | 5 - 9 классы

С клавиатуры вводится натуральное число N?

С клавиатуры вводится натуральное число N.

Найдите и выведите самую большую цифру этого числа.

Crohin2010 27 сент. 2020 г., 18:37:03 | 10 - 11 классы

С клавиатуры вводятся два числа x и y?

С клавиатуры вводятся два числа x и y.

Найти разновидность z между большим и меньшим из них.

Rhfcjnrf2012 12 авг. 2020 г., 08:48:52 | 5 - 9 классы

Введите с клавиатуры в массив пять целочисленных значений?

Введите с клавиатуры в массив пять целочисленных значений.

Выведите их в одну строку через запятую.

Получите для массива среднее арифметическое.

Программу на паскале Борланд если можно(бп).

Zoya22 10 февр. 2020 г., 13:54:03 | 5 - 9 классы

С клавиатуры вводится натуральное число n?

С клавиатуры вводится натуральное число n.

Найдите и выведите самую большую цифру этого числа.

Malenkay000 12 янв. 2020 г., 04:52:57 | 5 - 9 классы

Напишите программу Заполнить массив на N элементов вводом с клавиатуры?

Напишите программу Заполнить массив на N элементов вводом с клавиатуры.

Измените массив, прибавив к каждому элементу число 25, выведите его на экран в строку.

Bikovaanastasi 20 мая 2020 г., 02:58:53 | 5 - 9 классы

Решите задачу по Free Pascal IDE?

Решите задачу по Free Pascal IDE.

С клавиатуры вводится два вещественных числа.

Найти целую часть от произведения двух вещественных чисел.

KrIsTaI 6 апр. 2020 г., 13:14:52 | 5 - 9 классы

С клавиатуры вводится число - длина стороны квадрата?

С клавиатуры вводится число - длина стороны квадрата.

Вычислите и выведите площадь и периметр квадрата.

Physicsgenius11 20 сент. 2020 г., 19:48:22 | 10 - 11 классы

С клавиатуры вводится 2 вещественных числа?

С клавиатуры вводится 2 вещественных числа.

Найдите целую часть от произведения 2х вещественных чисел.

(Через паскаль).

Вы зашли на страницу вопроса С клавиатуры вводятся два вещественных числа?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 10 - 11 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.