25 баллов?

Информатика | 10 - 11 классы

25 баллов.

Вводится последовательность вещественных чисел.

Признак конца ввода – 0.

Определить является ли последовательность упорядоченной по убыванию.

Паскаль.

Ответить на вопрос
Ответы (1)
Shilov000 4 февр. 2020 г., 12:09:39

Я не буду писать полный код , ок?

Real n, m ;

integer t ;

t = 0 ;

m : = - 100000000000000 ; {крч.

Какое - нибудь дофига маленькое число}

while(n< ; > ; 0)

begin

readln(n) ;

if m> ; = n then

begin

t : = 5 ; break ;

end ;

m : = n ;

end ;

if t = 5 then writeln(yes) ; else writeln(no) ;

09051998vk 30 сент. 2020 г., 22:20:49 | 10 - 11 классы

Помогите пожалуйста, завтра экзамен?

Помогите пожалуйста, завтра экзамен!

С клавиатуры вводятся вещественные числа.

Признак конца ввода - 0.

Определить, является ли вводимая последовательность упорядоченной по невозрастанию или по неубыванию (PascalABC).

Katerinka1297 6 февр. 2020 г., 18:40:58 | 10 - 11 классы

Составьте программу в ПАСКАЛЬ, которая запрашивает ввод целых положительных чисел и определяет произведение нечётных из них?

Составьте программу в ПАСКАЛЬ, которая запрашивает ввод целых положительных чисел и определяет произведение нечётных из них.

Признаком конца ввода считать ввод числа - 4.

Shjwjan 14 янв. 2020 г., 09:31:33 | 10 - 11 классы

Паскаль Пусть вводится последовательность вещественных чисел, оканчивающаяся нулем и состоящая более чем из одного ненулевого элемента?

Паскаль Пусть вводится последовательность вещественных чисел, оканчивающаяся нулем и состоящая более чем из одного ненулевого элемента.

Определите наибольшее число последовательности.

Привявсезнаю 23 июл. 2020 г., 18:10:52 | 10 - 11 классы

Составьте блок - схему и программу на языке VBA, которая вычисляет сумму положительных чисел из введенной с клавиатуры последовательности целых чисел (длина последовательности не ограничена)?

Составьте блок - схему и программу на языке VBA, которая вычисляет сумму положительных чисел из введенной с клавиатуры последовательности целых чисел (длина последовательности не ограничена).

Признаком конца последовательности является ввод нуля.

Kir71 3 окт. 2020 г., 07:05:30 | 5 - 9 классы

С клавиатуры вводится натуральное число k, затем последовательно вводится k чисел с плавающей точкой?

С клавиатуры вводится натуральное число k, затем последовательно вводится k чисел с плавающей точкой.

Найти сумму этих чисел и наименьшее них.

Паскаль.

Deniska27082005 25 сент. 2020 г., 04:43:24 | 10 - 11 классы

Вводится последовательность из N целых чисел?

Вводится последовательность из N целых чисел.

Является ли последовательность возрастающей?

Атамура1 11 сент. 2020 г., 05:31:20 | 5 - 9 классы

Последовательно вводятся n чисел увеличить значения каждого из чисел на 8?

Последовательно вводятся n чисел увеличить значения каждого из чисел на 8.

Паскаль.

Маркуша9 4 нояб. 2020 г., 07:58:30 | 5 - 9 классы

ДАМ 40?

ДАМ 40!

БАЛЛОВ!

ПОМОГИТЕ!

Написать программу, в которой вводится последовательность целых чисел, оканчивающаяся нулем (т.

Е. признак окончания ввода чисел в последовательности – ввод нуля).

Программа должна посчитать и вывести количество отрицательных чисел в этой последовательности.

Программу реализовать двумя способами : при помощи цикла с пред - и пост - условием.

Bambik 23 нояб. 2020 г., 17:27:44 | 5 - 9 классы

С клавиатуры вводится последовательность из n чисел ?

С клавиатуры вводится последовательность из n чисел .

Определите сумму максимального и минимального числа данной последовательности.

Нарисовать блок схему !

Язык программирования : Паскаль .

Аделина123451 28 дек. 2020 г., 07:15:35 | 5 - 9 классы

Написать программу, которая обеспечивает ввод последовательности чисел?

Написать программу, которая обеспечивает ввод последовательности чисел.

Количество чисел в последовательности неизвестно.

Признаком конца последовательности является ввод 0.

Программа должна определять количество чисел, которые оканчиваются на 2 или 6.

Вы зашли на страницу вопроса 25 баллов?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 10 - 11 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.