Найдите среднее арифметическое значение для 15 вещественных чисел, введенных с клавиатуры?

Информатика | 5 - 9 классы

Найдите среднее арифметическое значение для 15 вещественных чисел, введенных с клавиатуры.

Ответить на вопрос
Ответы (1)
Dhhvc 16 нояб. 2020 г., 20:18:56

/ / PascalABC.

NET 3.

1, сборка 1218 от 12.

04. 2016

begin Write('Ср.

Арифм : ', ReadArrReal('> ; ', 15).

Average)

end.

Тестовое решение :

> ; 4 3.

7 2. 8 1.

45 4.

15 2 2.

47 1.

18 3.

41 3 2.

09 2.

0 3. 31 2.

4 1. 94

Ср.

Арифм : 2.

66.

Valiamyhalinko 30 апр. 2020 г., 19:38:27 | 10 - 11 классы

Написать программу, которая вводит с клавиатуры последовательность из 10 вещественных чисел, считает сумму и среднее арифметическое этих чисел?

Написать программу, которая вводит с клавиатуры последовательность из 10 вещественных чисел, считает сумму и среднее арифметическое этих чисел.

Нужно к этой задачке составить блок - схему.

Пожалуйста.

Дам 60 баллов.

Volniyveter84 15 окт. 2020 г., 14:57:45 | 10 - 11 классы

Как найти среднее арифметическое однозначных чисел, введённых с клавиатуры n раз?

Как найти среднее арифметическое однозначных чисел, введённых с клавиатуры n раз?

Tarasperestoronin 31 авг. 2020 г., 16:30:25 | 10 - 11 классы

В заданном массиве вещественных чисел определить количество элементов меньших среднего арифметического значения?

В заданном массиве вещественных чисел определить количество элементов меньших среднего арифметического значения.

ТТБ 6 янв. 2020 г., 17:46:46 | 10 - 11 классы

Найти среднее значение среди 10 вводимых с клавиатуры чисел (вещественные числа) помогите пожалуйста?

Найти среднее значение среди 10 вводимых с клавиатуры чисел (вещественные числа) помогите пожалуйста.

Physicsgenius11 20 сент. 2020 г., 19:48:22 | 10 - 11 классы

С клавиатуры вводится 2 вещественных числа?

С клавиатуры вводится 2 вещественных числа.

Найдите целую часть от произведения 2х вещественных чисел.

(Через паскаль).

Изувита 27 нояб. 2020 г., 19:41:05 | 5 - 9 классы

Найдите среднее арифметическое отрицательных чисел из n введенных?

Найдите среднее арифметическое отрицательных чисел из n введенных.

(в паскале).

MadFox 24 авг. 2020 г., 15:42:24 | 10 - 11 классы

Написать программу, которая вводит с клавиатуры последовательность из 10 вещественных чисел, считает сумму и среднее арифметическое этих чисел?

Написать программу, которая вводит с клавиатуры последовательность из 10 вещественных чисел, считает сумму и среднее арифметическое этих чисел.

Нужно сделать для этой задачи блок - схему : - ) : - ) : - )заранее спасибо.

Ласка1234567890 27 янв. 2020 г., 15:33:18 | 5 - 9 классы

Найдите наибольшее из четырех введенных с клавиатуры чисел?

Найдите наибольшее из четырех введенных с клавиатуры чисел.

Natalijalevajac 19 нояб. 2020 г., 02:32:35 | 5 - 9 классы

Составьте программу выводящую на экран значения любого элемента массива В [10] вещественных чисел, по введеному с клавиатуры индексу?

Составьте программу выводящую на экран значения любого элемента массива В [10] вещественных чисел, по введеному с клавиатуры индексу.

Romchik13 3 сент. 2020 г., 17:31:37 | 10 - 11 классы

Дан одномерный массив вещественных чисел найти средняя арифметическая положительных элементов?

Дан одномерный массив вещественных чисел найти средняя арифметическая положительных элементов.

Если вам необходимо получить ответ на вопрос Найдите среднее арифметическое значение для 15 вещественных чисел, введенных с клавиатуры?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.