Дано два вещественных числа A и B?

Информатика | 5 - 9 классы

Дано два вещественных числа A и B.

Найти произведение целых частей этих чисел.

Ответить на вопрос
Ответы (1)
Akseleu 30 дек. 2020 г., 03:48:11

На Паскаль абс :

var a, b : real ;

begin readln(a, b) ; writeln(trunc(a) * trunc(b)) ;

end.

Nastiava 5 дек. 2020 г., 19:08:28 | 10 - 11 классы

Дан массив вещественных чисел x(x1?

Дан массив вещественных чисел x(x1?

X2, .

, xn).

Найти произведение положительных элементов массива и подсчитать их число.

Cleopatra031184 21 мая 2020 г., 11:48:32 | 5 - 9 классы

Даны 3 целых числа составить программу для вычисления суммы этих чисел и произведения этих чисел?

Даны 3 целых числа составить программу для вычисления суммы этих чисел и произведения этих чисел.

Pomy 28 окт. 2020 г., 11:55:46 | 10 - 11 классы

Дано 80 вещественных чисел?

Дано 80 вещественных чисел.

Найти порядковый номер того из них, которое наиболее близко к какому - нибудь целому числу.

Помогите решить пожалуйста.

Лерасингх 25 мая 2020 г., 18:55:30 | 5 - 9 классы

Дано четыре вещественных числа найти сумму тех чисел которые больше пяти на Паскаль?

Дано четыре вещественных числа найти сумму тех чисел которые больше пяти на Паскаль.

555777666 18 янв. 2020 г., 20:02:39 | 5 - 9 классы

Дано вещественное число?

Дано вещественное число.

Напишите программу, которая возводит в квадрат целую часть данного числа и выводит на экран монитора результат.

Bikovaanastasi 20 мая 2020 г., 02:58:53 | 5 - 9 классы

Решите задачу по Free Pascal IDE?

Решите задачу по Free Pascal IDE.

С клавиатуры вводится два вещественных числа.

Найти целую часть от произведения двух вещественных чисел.

Physicsgenius11 20 сент. 2020 г., 19:48:22 | 10 - 11 классы

С клавиатуры вводится 2 вещественных числа?

С клавиатуры вводится 2 вещественных числа.

Найдите целую часть от произведения 2х вещественных чисел.

(Через паскаль).

Ярослав234 2 июл. 2020 г., 23:14:36 | 5 - 9 классы

1)Определить, является ли числоа делителем числа b?

1)Определить, является ли числоа делителем числа b.

Даны вещественные числа х и у, не равные друг другу.

Меньшее из этих двух чисел заменить половиной их суммы, а большее — их удвоенным произведением.

2)Даны вещественные числа х и у, не равные друг другу.

Меньшее из этих двух чисел заменить половиной их суммы, а большее — их удвоенным произведением.

Lolla11 25 нояб. 2020 г., 05:52:52 | 5 - 9 классы

Дан массив вещественных чисел из 11 элементов?

Дан массив вещественных чисел из 11 элементов.

Найти произведение элементов, которые меньше 9.

Kisaa00101 10 нояб. 2020 г., 04:12:57 | 5 - 9 классы

Даны два целых числа от 1 до 1 000 000 000?

Даны два целых числа от 1 до 1 000 000 000.

Найти сумму этих чисел.

Входные данные : два целых числа.

Выходные данные : целое число.

На Паскале.

На этой странице находится ответ на вопрос Дано два вещественных числа A и B?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.