В программе паскаль : вычислите площадь треугольника по его сторонам?

Информатика | 10 - 11 классы

В программе паскаль : вычислите площадь треугольника по его сторонам.

Ответить на вопрос
Ответы (1)
Gloria199948 6 мая 2020 г., 22:48:48

Сделано, шеф!

Мне б кто физику решил, а ; )

Var a, b, c : integer ;

s, p : real ;

Begin

readln(a) ;

readln(b) ;

readln(c) ;

s : = 0 ;

p : = 0 ;

p : = (a + b + c) / 2 ;

s : = sqrt(p * (p - a) * (p - b) * (p - c)) ;

writeln('Площадь треугольника = ', s) ;

end.

Evgeniybelov12 5 мар. 2020 г., 16:50:52 | 5 - 9 классы

С клавиатуры вводятся три числа (длины сторон треугольника)?

С клавиатуры вводятся три числа (длины сторон треугольника).

Определить, можно ли построить треугольник по введённым сторонам.

Программа Паскаль.

Сока 3 мая 2020 г., 09:26:31 | 10 - 11 классы

Дан треугольник со стороной a и прилежащими углами Y и B?

Дан треугольник со стороной a и прилежащими углами Y и B.

Вычислить площадь треугольника, найти остальные стороны и угол между ними.

Написать в паскале.

Жайнуля 22 февр. 2020 г., 08:47:05 | 5 - 9 классы

Найти сторону равностороннего треугольника по его площади в программе паскаль?

Найти сторону равностороннего треугольника по его площади в программе паскаль.

Shakir1997 17 мар. 2020 г., 00:25:48 | 5 - 9 классы

Язык паскаль?

Язык паскаль.

Напишите программу вычисления площади равностороннего треугольника.

Заранее спасибо.

Shalomanovd 7 дек. 2020 г., 14:17:13 | 10 - 11 классы

Написать программу в паскале?

Написать программу в паскале.

Вычислите объём параллелипипеда со сторонами a, b , c.

Onishenkoveroni 27 сент. 2020 г., 14:41:57 | 5 - 9 классы

Даны положительных числа a, b, c?

Даны положительных числа a, b, c.

Проверить могут ли они быть длинами сторон треугольника, если да, то вычесли его площадь.

(составить программу для паскаля).

Razvala1982 11 июл. 2020 г., 09:56:32 | 10 - 11 классы

Программу на языке Паскаль?

Программу на языке Паскаль.

Найти площадь квадрата, если с клавиатуры вводится его сторона.

Tihsunka 13 июл. 2020 г., 00:56:47 | 10 - 11 классы

Составить программу на паскале?

Составить программу на паскале.

Даны стороны двух треугольников.

Найти сумму их периметров и сумму площадей.

Определить процедуру для расчета периметра и площади треугольника по его сторонам.

Islamkyzy2003 3 нояб. 2020 г., 06:18:35 | 10 - 11 классы

Введите три числа?

Введите три числа.

Если они могут быть длинами сторон разностороннего остроугольного треугольника, выведите их в порядке возрастания и вычислите площадь полученного треугольника.

В паскале.

Liudamuhanova 7 окт. 2020 г., 08:20:39 | 5 - 9 классы

Написать программу о нахождение площади равнобедренного треугольника по формуле Герона?

Написать программу о нахождение площади равнобедренного треугольника по формуле Герона.

На Паскаль.

На этой странице находится вопрос В программе паскаль : вычислите площадь треугольника по его сторонам?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 10 - 11 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.