С клавиатуры вводятся три числа (длины сторон треугольника)?

Информатика | 5 - 9 классы

С клавиатуры вводятся три числа (длины сторон треугольника).

Определить, можно ли построить треугольник по введённым сторонам.

Программа Паскаль.

Ответить на вопрос
Ответы (1)
Glamour2508 5 мар. 2020 г., 16:50:55

Var a, b, c : integer ;

begin

read(a) ; read(b) ;

read(c) ; if (a + b> ; c) and (a + c> ; b) and (c + b> ; a) then writeln('Да') else writeln('Нет') ;

readln ;

end ;

141623 14 окт. 2020 г., 01:08:43 | 5 - 9 классы

РЕБЯТ ПОЖАЛУЙСТА ОЧЕНЬ НАДО?

РЕБЯТ ПОЖАЛУЙСТА ОЧЕНЬ НАДО!

ВЗАМЕН МОГУ РЕШИТЬ ВАШУ ЗАДАЧУ!

С клавиатуры вводятся стороны треугольника а, b, c.

Написать программу , которая в зависимости от введённых сторон определяет какой треугольник ( равносторонний , разносторонний или равнобедренный ).

Можно пожалуйста в Паскале))Заранее спасибочи))).

Kenn341 6 мая 2020 г., 22:48:44 | 10 - 11 классы

В программе паскаль : вычислите площадь треугольника по его сторонам?

В программе паскаль : вычислите площадь треугольника по его сторонам.

Destrik125 8 июн. 2020 г., 06:48:14 | 10 - 11 классы

Сколько существует невырожденных треугольников периметра с целыми длинами сторон Треугольник со сторонами называется невырожденным если из отрезков длины его можно составитьВходные данные С клавиатуры?

Сколько существует невырожденных треугольников периметра с целыми длинами сторон Треугольник со сторонами называется невырожденным если из отрезков длины его можно составить

Входные данные С клавиатуры вводится число

Выходные данные Программа выводит число таких треугольников.

Lalola 7 авг. 2020 г., 05:54:37 | 10 - 11 классы

Известны длины сторон нескольких треугольников?

Известны длины сторон нескольких треугольников.

Для каждого из них определить его вид : прямоугольный, тупоугольный или остроугольный.

Признак окончания ввода - три нуля.

Напишите программу пожалуйста , паскаль.

Соня183 11 янв. 2020 г., 21:06:13 | 10 - 11 классы

Даны три натуральных числа, являющиеся длинами сторон треугольника?

Даны три натуральных числа, являющиеся длинами сторон треугольника.

Число ввести с клавиатуры.

Определить является ли треугольник прямоугольным, если эти отрезки позволяют его построить.

Написать программу на паскале только на паскале и не на другом языке!

Razvala1982 11 июл. 2020 г., 09:56:32 | 10 - 11 классы

Программу на языке Паскаль?

Программу на языке Паскаль.

Найти площадь квадрата, если с клавиатуры вводится его сторона.

FLEX1937 16 янв. 2020 г., 15:38:46 | 10 - 11 классы

Напишите программу на c#, определяющую площадь треугольника по трем сторонам (стороны a, b и c вводятся с клавиатуры ; выводить два знака после запятой)?

Напишите программу на c#, определяющую площадь треугольника по трем сторонам (стороны a, b и c вводятся с клавиатуры ; выводить два знака после запятой).

AnuaLogan 22 авг. 2020 г., 01:03:08 | 5 - 9 классы

ПАСКАЛЬПризнак существования треугольника : каждая его сторона должна быть меньше суммы двух других?

ПАСКАЛЬ

Признак существования треугольника : каждая его сторона должна быть меньше суммы двух других.

Написать программу, которая, получив с клавиатуры значения сторон треугольника a, b, c, ответит, можно ли построить такой треугольник жили нет.

Iuliyaaaa 2 нояб. 2020 г., 15:53:19 | 5 - 9 классы

Составить программу которая вводит с клавиатуры три числа a, b, c и определяет, могут ли эти числа быть длиннами треугольника?

Составить программу которая вводит с клавиатуры три числа a, b, c и определяет, могут ли эти числа быть длиннами треугольника.

8051996610 7 нояб. 2020 г., 14:07:30 | 10 - 11 классы

Составить программу : С клавиатуры вводятся значения длины стороны равностороннего треугольника?

Составить программу : С клавиатуры вводятся значения длины стороны равностороннего треугольника.

Найдите высоту и площадь треугольника.

На этой странице находится вопрос С клавиатуры вводятся три числа (длины сторон треугольника)?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.