Дан треугольник со стороной a и прилежащими углами Y и B?

Информатика | 10 - 11 классы

Дан треугольник со стороной a и прилежащими углами Y и B.

Вычислить площадь треугольника, найти остальные стороны и угол между ними.

Написать в паскале.

Ответить на вопрос
Ответы (1)
Alincik2006 3 мая 2020 г., 09:26:36

Var a, b, c, A1, B1, C1, S : real ;

begin

write('введите угол c = > ; ') ;

readln(c) ;

write('введите угол b = > ; ') ;

readln(b) ;

write('введите сторону A1 = > ; ') ;

readln(A1) ; a : = 180 - (b + c) ;

writeln('угол а = ', a) ;

B1 : = (sin(b) * A1) / sin(a) ;

writeln('сторона В = ', B1) ;

C1 : = sin(c) * A1 / sin(a) ;

writeln('сторона C = ', C1) ;

S : = 0.

5 * B1 * C1 * sin(a) ;

writeln('площадь s = ', s) ;

end.

Kenn341 6 мая 2020 г., 22:48:44 | 10 - 11 классы

В программе паскаль : вычислите площадь треугольника по его сторонам?

В программе паскаль : вычислите площадь треугольника по его сторонам.

Andreeys 2 июл. 2020 г., 05:24:31 | 5 - 9 классы

Задача 35?

Задача 35.

Решить Паскалем.

Дана сторона равностороннего треугольника.

Найти площадь этого треугольника, его высоты, радиусы вписанной и выписанной окружностей.

Жайнуля 22 февр. 2020 г., 08:47:05 | 5 - 9 классы

Найти сторону равностороннего треугольника по его площади в программе паскаль?

Найти сторону равностороннего треугольника по его площади в программе паскаль.

Alisa132 13 июл. 2020 г., 20:23:33 | 10 - 11 классы

Даны стороны треугольника a, b, c?

Даны стороны треугольника a, b, c.

Найти площадь треугольника.

Nikneim777 12 февр. 2020 г., 14:49:35 | 10 - 11 классы

Написать программу для Паскаля?

Написать программу для Паскаля.

Даны координаты вершин треугольника АВС.

Найти его площадь.

Wartanyanruslan 19 сент. 2020 г., 17:11:33 | 5 - 9 классы

Вычислить площадь треугольника по двум сторонам и углу между ними осуществив перевод углов из градуса в радианы?

Вычислить площадь треугольника по двум сторонам и углу между ними осуществив перевод углов из градуса в радианы.

Diana2211 10 апр. 2020 г., 00:43:27 | 5 - 9 классы

Даны три стороны треугольника найти площадь?

Даны три стороны треугольника найти площадь.

Парkур 14 нояб. 2020 г., 15:28:10 | 5 - 9 классы

Паскаль напишите пожалуйста программу Срочно, прошу?

Паскаль напишите пожалуйста программу Срочно, прошу!

Даны действительные положительные числа a, b, c, которые задают длины сторон треугольника и угол между ними.

Напишите программу, позволяющую найти длину третьей стороны и два остальных угла.

0501785961 17 нояб. 2020 г., 18:57:39 | 10 - 11 классы

Написать текст программы для вычисления площади треугольника по двум сторонам и углу между ними?

Написать текст программы для вычисления площади треугольника по двум сторонам и углу между ними.

Tihsunka 13 июл. 2020 г., 00:56:47 | 10 - 11 классы

Составить программу на паскале?

Составить программу на паскале.

Даны стороны двух треугольников.

Найти сумму их периметров и сумму площадей.

Определить процедуру для расчета периметра и площади треугольника по его сторонам.

На этой странице находится вопрос Дан треугольник со стороной a и прилежащими углами Y и B?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 10 - 11 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.